Browser problem
Have an account? Register

Forgot your password?

Forgot your username?

 
Likes Likes:  0
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14

Thread: Browser problem

  1. #1
    Off the Xmas card list kapri's Avatar
    Join Date
    Apr 2009
    Location
    Portsmouth
    Posts
    23,781
    Images
    12
    Post Thanks / Like
    kapri is online now

    Browser problem

    I've deleted Google Chrome as it seemd to slow everything down ,especially when clicking on links in emails ( such as getting back here for PMs etc). Now clicking on links in mails does nothing. What do I need to tick / untick to sort it ?

    I also keep getting messages re which default seach engine I want to use, where do I go to sort that ?

    I'm using Windows XP and Firefox.

  2. Remove Advertisements
    RodsnSods.co.uk
    Advertisements
     

  3. #2
    Official RnS Addict Stitch's Avatar
    Join Date
    Apr 2009
    Location
    Bournemouth Dorset
    Posts
    3,111
    Images
    30
    Post Thanks / Like
    Stitch is offline
    Surprised , I love Google chrome , it's still under development and is getting better all the time although I have noticed it doesn't like it if you have IE open at the same time .

    Is there a Tools >> Options command in Firefox , that's probably where you'll find the option to set a default search engine .

    Using Outlook Express ? , Tools>>Options>>Security , see if the "Do Not Allow Attachments" box is ticked , or it may be because you need to set Firefox as your default browser ....

    http://support.mozilla.com/en-US/kb/...efault+browser
    Last edited by Stitch; 20-10-2009 at 11:46.
    Champagne for my real friends,Real pain for my sham friends

    My Intro

  4. #3
    Official RnS Addict Roadrunna's Avatar
    Join Date
    Apr 2009
    Location
    Oldbury, West Mids
    Posts
    7,436
    Images
    768
    Post Thanks / Like
    Images
    61
    Roadrunna is offline
    As above Kev. Chrome is brilliant and way out performs IE and FF in my opinion. I'd say the slow down issues you have may lie elsewhere.

    I run chrome, FF, IE and Safari at the same time without bother. Need to run them together just to make sure the pages I write display properly regardless of browser

    One thing to check is that you don't have IE8 installed. If that's come down through the windows update then that may be causing some troubles. I've had a ton of issues with it on peoples machines and uninstalling it has cured the majority of the problems/slowdowns
    Meep Meep.
    My Intro

  5. #4
    Dragging not Bragging vince-305's Avatar
    Join Date
    Apr 2009
    Location
    S.E London
    Posts
    5,717
    Images
    513
    Post Thanks / Like
    vince-305 is offline
    Im using IE8 and uptill the weekend its been fine but over the last couple of days has slowed up a bit i must admit that my brats like to play games (bloody games site are the worst)

    But i think Kev maybe be a lil too big to be playing games (it must be the other dodgey type sites )
    Bit'z 'N' Piece's
    Ford consul mk2 chevy powered highrider

  6. #5
    Off the Xmas card list kapri's Avatar
    Join Date
    Apr 2009
    Location
    Portsmouth
    Posts
    23,781
    Images
    12
    Post Thanks / Like
    kapri is online now
    Yup, I've got IE8 on here , I know I can delete via Programs section but do I need to downlad 7 or whatever to replace it ?

  7. #6
    Global Warmer Paul Y's Avatar
    Join Date
    Apr 2009
    Location
    Essex
    Posts
    1,200
    Images
    335
    Post Thanks / Like
    Paul Y is offline
    Kev,

    IE8 is an invention of the Devil and will cause all of your hair to fall out and your 'man carrot' to wither and die....

    Out of all the browsers Safari and Google Chrome are by far the best.

    I would suggest downloading Chrome again and then using CC Cleaner to completely eradicate Satan's Spawn. That should sort it all out.

    P.

  8. #7
    Official RnS Addict Roadrunna's Avatar
    Join Date
    Apr 2009
    Location
    Oldbury, West Mids
    Posts
    7,436
    Images
    768
    Post Thanks / Like
    Images
    61
    Roadrunna is offline
    Quote Originally Posted by kapri View Post
    Yup, I've got IE8 on here , I know I can delete via Programs section but do I need to downlad 7 or whatever to replace it ?
    Nope, It'll uninstall and roll back to 7 for you

    Chances are it'll still pop up in the automatic updates but you can choose to ignore it through there
    Meep Meep.
    My Intro

  9. #8
    Off the Xmas card list kapri's Avatar
    Join Date
    Apr 2009
    Location
    Portsmouth
    Posts
    23,781
    Images
    12
    Post Thanks / Like
    kapri is online now
    IE8 removed and loads faster now Clinking on links in e mails still doesn't work though ?

  10. #9
    MHT
    20th Century Schizoid Man MHT's Avatar
    Join Date
    Jun 2009
    Location
    South of France
    Posts
    101
    Images
    39
    Post Thanks / Like
    MHT is offline
    Kev,
    In Internet Explorer, goto Tools, Internet Options, Programs and check that Internet Explorer is the 'Default web browser'. If it is set to Chrome and you have removed Chrome the links will not work.
    Mike
    Handle every stressful situation like a dog. If you can't eat it or play with it, pee on it and walk away.

  11. #10
    Official RnS Addict Roadrunna's Avatar
    Join Date
    Apr 2009
    Location
    Oldbury, West Mids
    Posts
    7,436
    Images
    768
    Post Thanks / Like
    Images
    61
    Roadrunna is offline
    Kev, does the link clicking just open a file explorer window ? If so then I had this on a PC the other day.

    You need to go into "Set Program Access and Defaults" in the start menu (should be under the programs menu if not then through 'Add/Remove Programs' in control panel and then it's the bottom button on the left). Expand the 'Custom' options and choose 'Internet Explorer' for the default web browser and click Ok.

    Now try the links and they should work again

    The next time you open FF it should ask you if you want it to be the default browser so you can set it to use that again


    Worked for the machine I was working on anyway lol.
    Meep Meep.
    My Intro

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Where you live, Town\City\County etc.

Please enter your full name
This field cannot be edited once it has been completed other than via contacting the site admin. Please make sure the information is correct first time.

Log-in

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Charging problem
    By yorkster in forum Tech Discussion
    Replies: 11
    Last Post: 14-05-2010, 16:10
  2. Browser question, feedback appreciated.
    By Roadrunna in forum Chat
    Replies: 93
    Last Post: 10-05-2010, 23:19
  3. 85 z28 fuel problem
    By tuckers in forum Tech Discussion
    Replies: 2
    Last Post: 03-05-2010, 12:07
  4. An important choice to make: your browser
    By NoJive 55 in forum Chat
    Replies: 3
    Last Post: 26-03-2010, 18:45
  5. Braking problem
    By kapri in forum Tech Discussion
    Replies: 10
    Last Post: 18-07-2009, 21:34

Tags for this Thread

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •