Ford 289 running issues. - Reply to Topic
Have an account? Register

Forgot your password?

Forgot your username?

 

Reply to Thread

Post a reply to the thread: Ford 289 running issues.

Your Message

 

Send Trackbacks to (Separate multiple URLs with spaces)

You may choose an icon for your message from this list

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Where you live, Town\City\County etc.

Please enter your full name
This field cannot be edited once it has been completed other than via contacting the site admin. Please make sure the information is correct first time.

Log-in

Additional Options

  • Will turn www.example.com into [URL]http://www.example.com[/URL].

Topic Review (Newest First)

  • 01-01-2014, 16:12
    surferjoe
    Bought it!!! Can't get it to work!!! Lol. Anyway found a black wire going to the negative on the coil coming from the loom. Don't know what it is. Pulled it off and fired straight up. Ran fine for. 5 mins then just dropped its revs and wouldn't rev up. Just ticked over lumpy. Tried to rev and would die. Then cut out. Then found the bottom of the rad leaking. Looked over cooling system and the stat housing is leaking as well. Top and bottom house rock hard and hot. Core of the rad cold. Blockage somewhere.

    Went to turn over and battery flat do alternator not charging. So engine ford because. 1/ overheated. 2/ not enough power in battery to power the coil or combination of both.

    And so it goes on!!!! Lol

    I hate cars!!!
  • 01-01-2014, 10:24
    sidspop
    Joe, here is the address of a supplier of electrical gubbins,

    Toolstation UK Ipswich
    Quantum Business Park,
    White House Road,
    Ipswich,
    IP1 5NX.

    A very basic tester , 84459 Car Light Tester 6V - 24V @ 2

    Or a better bet is a meter ,

    11867 Digital Multi Meter @ 5.90

    To answer your last point, yes, if you had a plus and minus connected all the time, a coil would die. But you don't. The plus is connected all the time but the negative is switched, via the points. Some more reading for you. Distributor - Wikipedia, the free encyclopedia

    If you connect a wire from ign to the coil, and a wire from start to the solenoid it will run.
  • 01-01-2014, 10:03
    surferjoe
    No I don't have a voltmeter I need to get one. Electricity has always frightened me so I've stayed away!! Lol

    I thought running a constant live from the battery to the coil would kill the coil?
  • 01-01-2014, 09:39
    buick350
    do you have multimeter? the coil you have requires full voltage at all times, ie no resistance wires or ballast resistors.
  • 01-01-2014, 09:25
    Big Joe
    Just a thought, I had a similar problem with a Volvo 1800 s once and it turned out to be the rev counter ( wired into ) the coil feed and was breaking down) Try rigging a wire directly from battery to coil as Sidspop says.
  • 01-01-2014, 02:24
    sidspop
    Run another wire from the start position of the ignition to the solenoid.
  • 01-01-2014, 02:05
    surferjoe
    I've got the correct accuspark non ballast (red) coil that goes with the electronic ignition. If I wire the ignition direct to the coil and bypass the solenoid how will the starter turn when I turn the key?
  • 31-12-2013, 22:41
    buick350
    It isnt Barry... lol
    what coil are you using? make & part number?
  • 31-12-2013, 22:39
    sidspop
    Why don't you do the simple thing?
    Put a 12 volt coil on it. Run a new separate wire from the IGN terminal on the back of the switch.
    Job done.
  • 31-12-2013, 22:38
    mygasser
    sounds like you're wired for a ballast resistor. the solenoid feeds a full 12v to the ballasted normally 9v ish coil when cranking to give a hotter spark on startup. wire the 12v ign' live straight to the coil plus side and try it (didn't i already suggest that?). neil.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •