Vw new beetle 2002 engine light coming on intermittently - Reply to Topic
Have an account? Register

Forgot your password?

Forgot your username?

 

Reply to Thread

Post a reply to the thread: Vw new beetle 2002 engine light coming on intermittently

Your Message

 

Send Trackbacks to (Separate multiple URLs with spaces)

You may choose an icon for your message from this list

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Where you live, Town\City\County etc.

Please enter your full name
This field cannot be edited once it has been completed other than via contacting the site admin. Please make sure the information is correct first time.

Log-in

Additional Options

  • Will turn www.example.com into [URL]http://www.example.com[/URL].

Topic Review (Newest First)

  • 28-01-2018, 14:42
    352 kum
    baler! or a frag
  • 28-01-2018, 00:06
    NMNeil
    Normally the MIL light is either on or off, not intermittent.
  • 26-01-2018, 16:46
    drseg
    that will do it. any probs you have my number
  • 26-01-2018, 16:23
    Kingoftheroad
    Hi Dave,
    Thanks for the info. I have just purchased the reader:-
    https://www.ebay.co.uk/itm/Bluetooth...IAAOSw44BYmDxD
    and downloaded lite:-
    https://torque-lite-obd2-car.en.soft...d?ex=DSK-347.2

    Cheers Dan.
  • 26-01-2018, 11:16
    drseg
    should b recordd as a fault, get an obd 2 reader off amazon (under a fiver) and download torque (lite) to an android devivce and all will be revealed

    find plug looks like a scart plug usually under dash somewhere plug in turn on Bluetooth pair with obd device and navigate to read faults, has worked on everything ive tried except a99 merc ml

    good luck
  • 26-01-2018, 10:26
    Kingoftheroad

    Vw new beetle 2002 engine light coming on intermittently

    Hi there,
    As well as the engine light coming on intermittently the speedo also fails at the same time.
    Could this be a hint that any VSS is not operating properly. If this is the first thing to look at, where is the Vehicle Speed Sensor located on the 2002 New Beetle. All advice gratefully received. Dan.

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •