Bloody hell this site is FAST now! - Reply to Topic
Have an account? Register

Forgot your password?

Forgot your username?

 

Reply to Thread

Post a reply to the thread: Bloody hell this site is FAST now!

Your Message

 

Send Trackbacks to (Separate multiple URLs with spaces)

You may choose an icon for your message from this list

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Where you live, Town\City\County etc.

Please enter your full name
This field cannot be edited once it has been completed other than via contacting the site admin. Please make sure the information is correct first time.

Log-in

Additional Options

  • Will turn www.example.com into [URL]http://www.example.com[/URL].

Topic Review (Newest First)

  • 24-01-2010, 23:17
    Roadrunna
    With that ^^^^

    You may not see the "tools" menu bar initially. You might need to press the left 'Alt' key first to bring up the main window menu.
    It'd also be worth deleting your temporary internet files as well to clear the cache (it may be trying to drag stuff from the old server).

    Click the 'Delete' button in that window and then click the 'Delete files' button in the Temporary Internet Files section of the box.

  • 24-01-2010, 20:32
    NoJive 55

    Internet Explorer 8. has few problems in running slow


    Try this ...on you top tool bar click tools click internet options click the General tag..
    then click the Setting button the one next to Delete.... now click “Every time I visit the webpage then click ok

    Ok try that when on RnS and see how you get on
    Good luck.........


    Bob…
  • 24-01-2010, 19:57
    Roadrunna
    I've just had a quick look into the logs for your IP address and it shows you're using Internet Explorer 8. There's been a hefty security issue with that version recently.

    Do you keep up to date anti-virus on your machine ?

    Can you try downloading either Google Chrome or Firefox and seeing if it's any quicker using either of those.
  • 24-01-2010, 19:52
    Roadrunna
    Can you send me a link to a particular thread that is slow and i'll check the logs with it.
  • 24-01-2010, 19:50
    wakesupremo
    Still really slow especially if there is any photos that have been posted.

    HELP!!!!!!
  • 23-01-2010, 11:00
    Evil McNasty
    Quote Originally Posted by Blown 100e View Post
    Good and quick for me, but then I'm a bit closer to Birmingham than others so my bit of wires shorter.

    Steve
    You have wires............................ I'v only got damp string [not even wet]................. Dave.
  • 23-01-2010, 09:35
    Roadrunna
    Just a shame that the server is in Maidenhead
  • 23-01-2010, 09:32
    Blown 100e
    Good and quick for me, but then I'm a bit closer to Birmingham than others so my bit of wires shorter.

    Steve
  • 23-01-2010, 09:25
    Roadrunna
    Quote Originally Posted by wakesupremo View Post
    Why has mine gone so 'kin slow then. I can make a cuppa between clicking a thread and it coming up on screen.
    Is it still slow today ?

    We made some changes last night and just wondering.
  • 22-01-2010, 22:06
    Martyn B
    Quote Originally Posted by wakesupremo View Post
    Very sorry to disapoint but mine is now extremely slow! Is it my stupid puter?Or do I need to alter something.
    I think that may be something to do with one of Newtons Laws, the one about for every action there is an equal and opposite reaction - you must have drawn the straw for the opposite reaction...
This thread has more than 10 replies. Click here to review the whole thread.

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •