Internet Explorer 8. has few problems in running slow


Try this ...on you top tool bar click tools click internet options click the General tag..
then click the Setting button the one next to...