351w non starter - Page 3
Have an account? Register

Forgot your password?

Forgot your username?

 
Likes Likes:  0
+ Reply to Thread
Page 3 of 8 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 71
  1. #21
    Jym
    I'm a grown up member now !
    Join Date
    Dec 2017
    Location
    Birmingham
    Posts
    23
    Images
    0
    Post Thanks / Like
    Jym is offline
    It's normal unleaded fuel. The plugs are NGK spec'd for 351w.

    Really basic question here, the battery that came with the car is fully charged (but looks surprisingly small) and I have a fully charge Snap On booster pack attached, if that's supplying 8.5v at cranking, is it a case of a larger battery with increased cranking capacity? Originally the MSD was dropping voltage altogether, so urban a direct feed from the battery positive terminal.

  2. Remove Advertisements
    RodsnSods.co.uk
    Advertisements
     

  3. #22
    Official RnS Addict WB54's Avatar
    Join Date
    Apr 2009
    Location
    Herts
    Posts
    4,561
    Images
    195
    Post Thanks / Like
    WB54 is offline
    it's possible an undersized battery and cheap / dying starter drawing loads of current could drop it, but is fit's spinning over quick enough then the battery voltage shouldn't drop much more than 10.5 for a few seconds, although the blower will put more load on it also. I think you either have a ballast resistor in the circuit wired up wrong or not needed, or you have the wrong coil for the application or it's going bad. Swap the coil for any non-balasted one and see what happened. Other things like battery terminals, starter wiring, engine earth straps etc will also cause you to loose voltage and draw more current.

  4. #23
    Official RnS Addict
    Join Date
    Oct 2012
    Location
    surrey
    Posts
    619
    Images
    2
    Post Thanks / Like
    neil still building it is offline
    hi ,
    can you supply the md via and external battery so you KNOW for sure its getting a good feed,as others said it needs good volts or itll not spark,
    and jump leads to your main battery from a running car too helps
    as above re msd feeding the coil - no ballast or anything to it,as the msd feeds it 500 volts..hence good sparks!
    neil

  5. Remove Advertisements
    RodsnSods.co.uk
    Advertisements
     

  6. #24
    Jym
    I'm a grown up member now !
    Join Date
    Dec 2017
    Location
    Birmingham
    Posts
    23
    Images
    0
    Post Thanks / Like
    Jym is offline
    I connected the MSD to a separate battery that held 11.8 volts, cranked the motor with the coil lead disconnected and had a strong spark. Half cup of fuel with the dizzy slightly turned to advanced, fired up for a couple seconds and died. Whilst cranking I held a meter on the MSD, that remained at 11.8v.

    Sorry guys, back to the drawing board. I have noticed pin holes in electric cables, so I'm guessing the seller tried to find this fault and gave up. I'm not too sure what else to try.

    The only original mechanical parts are the block, heads and oil pump. Everything else has been replaced. As far as Im aware the Edelbrock carbs dont need any vaccuum pipes connecting.

    The only thing I can think is that it's something to do with the ignition side. I've replaced the MSD could for a brand new one, has new plugs, leads look new. The main MSD box looks old. When I brought the car one of the neighbours said it used to run!

  7. #25
    Official RnS Addict ivanhoew's Avatar
    Join Date
    Feb 2013
    Location
    uranus
    Posts
    2,035
    Images
    3
    Post Thanks / Like
    ivanhoew is offline
    deffo 12v at coil and ign box afrer letting key off from crank?
    Bicester scramble ,Medusa enjoyed the trip.https://www.youtube.com/watch?v=Q-7I7-nA19U

  8. #26
    Official RnS Addict mygasser's Avatar
    Join Date
    Dec 2009
    Location
    faversham, kent
    Posts
    12,517
    Images
    514
    Post Thanks / Like
    mygasser is offline
    re the edelbrock carbs and vacuum pipes, you have blanked off any unused vacuum fittings on the carbs haven't you? if not it'll be too lean to fire, like not having a gasket under the carb.
    need a job done on your project? i may be able to help.

  9. #27
    Jym
    I'm a grown up member now !
    Join Date
    Dec 2017
    Location
    Birmingham
    Posts
    23
    Images
    0
    Post Thanks / Like
    Jym is offline
    The MSD had 11.5v supplied from a separate battery. The three vac pipes on each carb have been blanked off
    Last edited by Jym; 18-12-2017 at 21:10.

  10. #28
    Official RnS Addict ivanhoew's Avatar
    Join Date
    Feb 2013
    Location
    uranus
    Posts
    2,035
    Images
    3
    Post Thanks / Like
    ivanhoew is offline
    coil and points/dizzy on the same msd ignition independant feed ?
    Bicester scramble ,Medusa enjoyed the trip.https://www.youtube.com/watch?v=Q-7I7-nA19U

  11. #29
    Jym
    I'm a grown up member now !
    Join Date
    Dec 2017
    Location
    Birmingham
    Posts
    23
    Images
    0
    Post Thanks / Like
    Jym is offline
    The MSD 6, blaster could and MSD dizzy all on the same feed. This has me confused, running out of ideas. I'll double check the carbs today.

  12. #30
    Official RnS Addict ivanhoew's Avatar
    Join Date
    Feb 2013
    Location
    uranus
    Posts
    2,035
    Images
    3
    Post Thanks / Like
    ivanhoew is offline
    if that's 2X 600 cfm carbs on there , is it possible that the airflow speed through the carbs is too low and the fuel is just condensing on the blower ?you could try stopping fuel to one carb ,blocking it off and cranking on just the one carb to create more air speed ? or heating the blower case .
    Bicester scramble ,Medusa enjoyed the trip.https://www.youtube.com/watch?v=Q-7I7-nA19U

+ Reply to Thread
Page 3 of 8 FirstFirst 1 2 3 4 5 ... LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Where you live, Town\City\County etc.

Please enter your full name
This field cannot be edited once it has been completed other than via contacting the site admin. Please make sure the information is correct first time.

Log-in

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Similar Threads

    1. 350 SBC Non Starter
      By road rage in forum Tech Discussion
      Replies: 0
      Last Post: 17-11-2012, 14:49
    2. Non starter
      By jon100e in forum Tech Discussion
      Replies: 6
      Last Post: 18-09-2012, 12:16
    3. SBC starter advice
      By boyceeeee in forum Tech Discussion
      Replies: 15
      Last Post: 16-05-2009, 07:57
    4. well heres another non nsra member lol
      By robford in forum Who are ya ??
      Replies: 1
      Last Post: 24-04-2009, 21:41

    Bookmarks

    Posting Permissions

    • You may post new threads
    • You may post replies
    • You may not post attachments
    • You may not edit your posts
    •