******* wont start - Page 2
Have an account? Register

Forgot your password?

Forgot your username?

 
Likes Likes:  0
+ Reply to Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 21
  1. #11
    Supercharged 461 cu in prostreet70gto's Avatar
    Join Date
    Jun 2009
    Location
    bromley, kent
    Posts
    1,401
    Images
    396
    Post Thanks / Like
    prostreet70gto is offline
    All you need is some of this mate


    One word can say so much.....BLOWN

  2. Remove Advertisements
    RodsnSods.co.uk
    Advertisements
     

  3. #12
    My name is Martin 30psi's Avatar
    Join Date
    Apr 2009
    Location
    Hornchurch, Essex
    Posts
    2,495
    Images
    9
    Post Thanks / Like
    30psi is offline
    And if that don't work try 'Oh for christs sake, come on!'
    '62 Ford Thunderbird
    '81 Datsun Bluebird SSS Turbo
    '81 Datsun Bluebird SSS

  4. #13
    Supercharged 461 cu in prostreet70gto's Avatar
    Join Date
    Jun 2009
    Location
    bromley, kent
    Posts
    1,401
    Images
    396
    Post Thanks / Like
    prostreet70gto is offline
    and definately dont try this one.lol

    One word can say so much.....BLOWN

  5. Remove Advertisements
    RodsnSods.co.uk
    Advertisements
     

  6. #14
    Official RnS Addict
    Join Date
    Aug 2009
    Location
    hellenbach
    Posts
    2,410
    Images
    461
    Post Thanks / Like
    Eastern raider is offline
    Thanks Guys. So tonight. before i logged on. I tried running a seperate feed to the 6al bypassing the potential for electricle chatter from the starter. Nope no change.
    Changed the 6al. Nope no change.
    Air gap is tommorows task. Msd recomend 50/90 thou on their crank trigger system. I'll close the gap down under the dizzy cap.
    No "Start Ya *******" here but have tried easy start ( did i say i'm getting desperate? )
    I feel a sence of humer bypass coming on, anyone got a branch a la' Basil Fawlty
    30psi. Pmsl. Got way beyond that.

  7. #15
    Official RnS Addict LUCKY777's Avatar
    Join Date
    Apr 2009
    Location
    west yorks
    Posts
    2,765
    Images
    127
    Post Thanks / Like
    LUCKY777 is offline
    Check the Green and Purple wire on the crank trigger , against the MSD diagram........i remember this being a problem in the past............I also had a bad soldered joint on the ignition switch on the overhead panel...........
    visit us at www.luckydevil777dragracing.com "life isnt an audition"

  8. #16
    Official RnS Addict chucks41's Avatar
    Join Date
    Jul 2010
    Location
    Thornaby
    Posts
    1,277
    Images
    907
    Post Thanks / Like
    chucks41 is offline
    Hi just read in your last post MSD recommend 50/90 thou air gap on their crank trigger system, in your first post you said magnetic non crank. It could be just me but the air gap in the distributor for a magnetic trigger should be max of 8thou, not 50/90 at the crank trigger.
    Don't know if youve got a troubleshooting guide but this has a section included. (if it's the wrong model others are on there.)
    http://www.msdignition.com/uploadedF...29743_6440.pdf
    When we had our problems we used the guide but got a spark (weak) when checked but not when plugs were attached (the truck had been running prior to fitting a new carb). As I said in my post when we checked the air gap in the distributor it was 16thou, soon as we closed it to 8 it has been fine since.
    Hope you get sorted electrical probs are ****e.
    Chucks
    Too much time on my hands. Too little money in my pocket

  9. #17
    Col
    Heavy Oiler Col's Avatar
    Join Date
    Feb 2010
    Location
    berks
    Posts
    2,502
    Images
    299
    Post Thanks / Like
    Col is offline
    Quote Originally Posted by Eastern raider View Post
    No "Start Ya *******" here but have tried easy start ( did i say i'm getting desperate? )
    I feel a sence of humer bypass coming on, anyone got a branch a la' Basil Fawlty
    30psi. Pmsl. Got way beyond that.
    Don't use easy start. It has the potential to break the rings due to uncontrolled combustion.
    See this a lot with marine diesels. People leave them all winter, then, when they don't start, out comes the devils elixor!

  10. #18
    Official RnS Addict
    Join Date
    Aug 2009
    Location
    hellenbach
    Posts
    2,410
    Images
    461
    Post Thanks / Like
    Eastern raider is offline
    Wahooo!! Well nearly. Got in from work and set the gap at 10thou and she fired up, coughed and died. Chucks41
    Bought the dizzy from a trader on Evilbay and the instructions are missing, sat in it's box on a shelf for a year now. Asked around other racers and got the wrong advice. Had the gap at 50. Downloaded the msd file for troubleshooting earlier the evening. As extra insurance i'm gonna feed it a new set of H/T leads tommorow, and recheck all connections.
    Thanks Wayne. Col. Noted. Should have known better, but got desperate
    Thanks again lads

  11. #19
    richard rawlplug Torment's Avatar
    Join Date
    Apr 2009
    Location
    nottafukinchancingham
    Posts
    7,845
    Images
    57
    Post Thanks / Like
    Torment is online now
    now you owe us some pics brin.......


    The Oddlot Drag Racing Team...havin fun is usual
    57 chevy wagon.
    540cui altered.
    your not drunk enough if you can lie on the floor without holding on..

  12. #20
    Official RnS Addict
    Join Date
    Aug 2009
    Location
    hellenbach
    Posts
    2,410
    Images
    461
    Post Thanks / Like
    Eastern raider is offline
    A taste. Thanks again guys. Liam Thanks again for the offer.


+ Reply to Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Where you live, Town\City\County etc.

Please enter your full name
This field cannot be edited once it has been completed other than via contacting the site admin. Please make sure the information is correct first time.

Log-in

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Similar Threads

    1. Replies: 38
      Last Post: 26-07-2016, 12:23
    2. chevy c15 wont start
      By Crookes37ford in forum Tech Discussion
      Replies: 0
      Last Post: 01-10-2010, 21:55
    3. I'll start this off
      By Roadrunna in forum Who are ya ??
      Replies: 7
      Last Post: 23-01-2010, 21:32
    4. Lucky *******
      By ken57 in forum On Topic
      Replies: 7
      Last Post: 07-08-2009, 09:16
    5. Making a start on my 100e chassis
      By THE VIKING in forum The Garage
      Replies: 7
      Last Post: 07-05-2009, 23:03

    Bookmarks

    Posting Permissions

    • You may post new threads
    • You may post replies
    • You may not post attachments
    • You may not edit your posts
    •