BBC running problems
Have an account? Register

Forgot your password?

Forgot your username?

 
Likes Likes:  0
+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Dragging not Bragging vince-305's Avatar
    Join Date
    Apr 2009
    Location
    S.E London
    Posts
    5,697
    Images
    510
    Post Thanks / Like
    vince-305 is offline

    BBC running problems

    Changed the cam in a bigblock and had nothing but greif since

    Does anyone know what would cause the engine to idle normally till it warms up and at 1500 from then but this has only happend since the cam change

    And sounds like an air leak from somewhere, changed carb and done a top end overhaul

    Cheers
    Bit'z 'N' Piece's
    Ford consul mk2 chevy powered highrider

  2. Remove Advertisements
    RodsnSods.co.uk
    Advertisements
     

  3. #2
    Off the Xmas card list kapri's Avatar
    Join Date
    Apr 2009
    Location
    Portsmouth
    Posts
    23,084
    Images
    12
    Post Thanks / Like
    kapri is online now
    Which cam Vince ?

  4. #3
    Cadillac fanatic MR1958CADILLAC's Avatar
    Join Date
    Apr 2009
    Location
    Bromley, Kent
    Posts
    890
    Images
    194
    Post Thanks / Like
    MR1958CADILLAC is offline
    Thread already running again Vin...... See " ChrisMK4 "

  5. Remove Advertisements
    RodsnSods.co.uk
    Advertisements
     

  6. #4
    Dragging not Bragging vince-305's Avatar
    Join Date
    Apr 2009
    Location
    S.E London
    Posts
    5,697
    Images
    510
    Post Thanks / Like
    vince-305 is offline
    Quote Originally Posted by MR1958CADILLAC View Post
    Thread already running again Vin...... See " ChrisMK4 "
    Are you stalking me ????

    The other thread was started by me yesterday while he was at work
    Bit'z 'N' Piece's
    Ford consul mk2 chevy powered highrider

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Where you live, Town\City\County etc.

Please enter your full name
This field cannot be edited once it has been completed other than via contacting the site admin. Please make sure the information is correct first time.

Log-in

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Similar Threads

    1. Daily problems again!!!!!
      By fozwanger in forum Tech Discussion
      Replies: 12
      Last Post: 13-05-2010, 21:14
    2. Cooling problems
      By StueyT in forum Tech Discussion
      Replies: 7
      Last Post: 22-04-2010, 10:56
    3. Rover Motor running problems
      By matt100e in forum Tech Discussion
      Replies: 16
      Last Post: 31-12-2009, 16:55
    4. cam /distribitor problems
      By keith ardley in forum Tech Discussion
      Replies: 9
      Last Post: 07-12-2009, 17:05
    5. Imagecave problems???
      By bigyellataxi in forum Chat
      Replies: 10
      Last Post: 17-10-2009, 20:51

    Tags for this Thread

    Bookmarks

    Posting Permissions

    • You may post new threads
    • You may post replies
    • You may not post attachments
    • You may not edit your posts
    •