Charging problem
Have an account? Register

Forgot your password?

Forgot your username?

 
Likes Likes:  0
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    Official RnS Addict yorkster's Avatar
    Join Date
    Jul 2009
    Location
    leicestershire
    Posts
    572
    Images
    42
    Post Thanks / Like
    yorkster is offline

    Charging problem

    Right then i've had a multitester on my battery whith the engine running and its not showing a charge,its a single wire alternator with a smaller wire coming out of it that i assume should go to a warning light,i havent connected this and after stripping the alternator off im now thinking that if i piggy backed the small wire to the B+ on alternator maybe it would exite it to charge..am i wrong or should i take it in to be checked out?
    cheers

  2. Remove Advertisements
    RodsnSods.co.uk
    Advertisements
     

  3. #2
    Official RnS Addict beach57's Avatar
    Join Date
    Nov 2009
    Location
    stourport
    Posts
    5,525
    Images
    7
    Post Thanks / Like
    beach57 is offline

    Re: Charging problem

    Poss a bad earth engine to chassis chissis to battery

  4. #3
    Rods 'n' Sods Junkie
    Join Date
    Jan 2010
    Location
    kilmarnock
    Posts
    250
    Images
    0
    Post Thanks / Like
    93fxdl is offline

    Re: Charging problem

    i am the type who knows naff all about electrics (if you cant fix it with a hammer i am stuffed) but have read on other forums that some alternators need the warning light to operate, something about power to energise the alternator to get it working
    hopefully someone will be along who can help but if not try wireing up the warning light but whether it goes to pos or neg i havent a clue
    ttfn glenn

  5. Remove Advertisements
    RodsnSods.co.uk
    Advertisements
     

  6. #4
    Rest in Peace
    Join Date
    Apr 2009
    Location
    Earl Shilton
    Posts
    4,385
    Images
    1117
    Post Thanks / Like
    SG57 is offline

    Re: Charging problem

    The warning lamp wire comes from the ignition switch and is pos, it goes to one side of the warning lamp and the other side (of the lamp) goes to the small terminal on the Alternator and hey presto!

    Rog.
    If some's good, more's better and too much is just enough

  7. #5
    I'm Not Jed Clampett stueeee's Avatar
    Join Date
    Dec 2009
    Location
    Nr. Dartford, Kent
    Posts
    2,725
    Images
    244
    Post Thanks / Like
    stueeee is offline

    Re: Charging problem

    What model of alternator? If it is a true 1 wire alternator it would only have the battery connection.

    Earlier Lucas have battery and field -the field needs to go to positive from your ignition switch via a warning lamp if you want one. If it's a field connection don't connect it to a permanent live or you'll find your motor keeps running when you turn off the ignition due to a condition called field circuit backfeed.

    Yank or Jap alternators usually have different wiring again.

    Stuart.
    Stuart.
    My website: Isn't working at the moment
    My Intro

  8. #6
    Official RnS Addict yorkster's Avatar
    Join Date
    Jul 2009
    Location
    leicestershire
    Posts
    572
    Images
    42
    Post Thanks / Like
    yorkster is offline

    Re: Charging problem

    thanks for the replies.its a bosch unit off an alfa romeo,im thinking that i may have to pull a sickky from work to go and try it.

  9. #7
    Official RnS Addict yorkster's Avatar
    Join Date
    Jul 2009
    Location
    leicestershire
    Posts
    572
    Images
    42
    Post Thanks / Like
    yorkster is offline

    Re: Charging problem

    ok i've got it working after flashing the charge light wire to live so then i connected it to the live after the ignition switch and like stu said the engine wont turn off unless i disconnect the wire,i cant just flash the wire every time i want to use it so how else can i wire it??
    cheers

  10. #8
    Rods 'n' Sods Junkie
    Join Date
    May 2009
    Location
    Kent
    Posts
    424
    Images
    8
    Post Thanks / Like
    Morecubes is offline

    Re: Charging problem

    You need to connect that "charge light wire" to one side of a bulb (ign warning light) - the other side of which is connected to an ignition fed live - once started one positive cancels out the other - the light goes out & hey-presto the alternator charges !

  11. #9
    Official RnS Addict yorkster's Avatar
    Join Date
    Jul 2009
    Location
    leicestershire
    Posts
    572
    Images
    42
    Post Thanks / Like
    yorkster is offline

    Re: Charging problem

    Quote Originally Posted by Morecubes View Post
    You need to connect that "charge light wire" to one side of a bulb (ign warning light) - the other side of which is connected to an ignition fed live - once started one positive cancels out the other - the light goes out & hey-presto the alternator charges !
    excellent thanks.

  12. #10
    Rods 'n' Sods Junkie
    Join Date
    May 2009
    Location
    Kent
    Posts
    424
    Images
    8
    Post Thanks / Like
    Morecubes is offline

    Re: Charging problem

    Let us know how you get on ?

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Where you live, Town\City\County etc.

Please enter your full name
This field cannot be edited once it has been completed other than via contacting the site admin. Please make sure the information is correct first time.

Log-in

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Similar Threads

    1. 85 z28 fuel problem
      By tuckers in forum Tech Discussion
      Replies: 2
      Last Post: 03-05-2010, 13:07
    2. Alternator charging "issues"
      By Hole Shot Pop in forum Tech Discussion
      Replies: 7
      Last Post: 20-04-2010, 16:45
    3. Browser problem
      By kapri in forum Chat
      Replies: 13
      Last Post: 22-10-2009, 00:22
    4. c4 gear box problem
      By old pizz yella in forum Tech Discussion
      Replies: 18
      Last Post: 16-08-2009, 16:57
    5. Braking problem
      By kapri in forum Tech Discussion
      Replies: 10
      Last Post: 18-07-2009, 22:34

    Tags for this Thread

    Bookmarks

    Posting Permissions

    • You may post new threads
    • You may post replies
    • You may not post attachments
    • You may not edit your posts
    •