engine run on..... - Page 2
Have an account? Register

Forgot your password?

Forgot your username?

 
Likes Likes:  0
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
  1. #11
    Exceeded sell by date Plumpcars's Avatar
    Join Date
    Apr 2009
    Location
    London Heathrowish!
    Posts
    7,721
    Images
    46
    Post Thanks / Like
    Plumpcars is offline
    I would still suspect a back feed rather than the HEI. Is the one wire alternator connected directly to the battery or to an ignition switch fed source?
    What happens if you disconnect the v belt and the alternator wire?
    I know the three wire alternators have a back feed issue but have not experienced it with a one wire.

  2. Remove Advertisements
    RodsnSods.co.uk
    Advertisements
     

  3. #12
    Col
    Heavy Oiler Col's Avatar
    Join Date
    Feb 2010
    Location
    berks
    Posts
    2,502
    Images
    299
    Post Thanks / Like
    Col is offline
    Quote Originally Posted by digger View Post
    HEI ignition, 8mm leads, accel plugs, one wire gm.

    How do you test the hei ?

    cheers
    The plug that goes to the cap. 1 wire should be your 12V +. Make sure it goes dead when engine turned off. You may have to extend wires from plug to cap using a couple of wires with crimp connectors so you can connect a meter.
    https://www.rodsnsods.co.uk/forum/signaturepics/sigpic2162_1.gif Now off the road for body off rebuild. Will have blown bigblock & 5 spd gearbox.

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Where you live, Town\City\County etc.

Please enter your full name
This field cannot be edited once it has been completed other than via contacting the site admin. Please make sure the information is correct first time.

Log-in

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Similar Threads

    1. Forged/steel/stroked 302 Ford engine never run
      By dazxxx in forum Stuff - FOR SALE
      Replies: 10
      Last Post: 25-10-2011, 18:20
    2. Butty Run, Long Itchington
      By paul in forum What, Where, When ?
      Replies: 6
      Last Post: 04-05-2009, 16:49
    3. Reliability Run
      By kapri in forum What, Where, When ?
      Replies: 1
      Last Post: 26-04-2009, 16:19
    4. 34 won,t run
      By batterseaboys in forum On Topic
      Replies: 4
      Last Post: 24-04-2009, 17:58

    Bookmarks

    Posting Permissions

    • You may post new threads
    • You may post replies
    • You may not post attachments
    • You may not edit your posts
    •