Essex V6 ignition help please... - Page 2
Have an account? Register

Forgot your password?

Forgot your username?

 
Likes Likes:  0
+ Reply to Thread
Page 2 of 7 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 67
  1. #11
    Official RnS Addict bigyellataxi's Avatar
    Join Date
    Apr 2009
    Location
    Leicester
    Posts
    5,691
    Images
    592
    Post Thanks / Like
    bigyellataxi is offline
    Ok, here goes...





    This is the alternator I'm using, the big wire from the starter goes to the threaded pole, and I had a wire from the T (marker pen bit) to the +ve side of the coil, I think I now know why, schoolboy error, I think this should go to the ignition switch, not the ignition system...

    I don't have ANY dash lights as yet, so the alternator exciter wire from my generic loom is not attached to anything (if this is the one to go to a charging light).

    Ignition switch to exciter Paul, not sure, I haven't checked that, but everything works via switch, although it does carry on running (a bit) if the fan is still on (electric).when I switch it off. The switch has been wired as per the instructions in the kit to the fuseboard.

    How would I check the voltage of the coil, whilst it's running and across the +ve and -ve terminals or another way???

    It revs up fine under no load, and it's an automatic.

    Kev, how would you check it???

    Thanks for all the help guys, much appreciated, especially as I can't drive it anywhere for someone to check...!!!

    Fueled by Jim and Luckies.
    Still doing all the shit I used to ;-)

  2. Remove Advertisements
    RodsnSods.co.uk
    Advertisements
     

  3. #12
    Official RnS Addict brading's Avatar
    Join Date
    Sep 2011
    Location
    Kings Lynn
    Posts
    2,853
    Images
    326
    Post Thanks / Like
    brading is offline
    You have a Denso-Nippon alternator Guy and here is how it should be wired up.



    Sounds like the fan is not wired up quite right to me so that when the ignition is turned of and the fan is running down it changes into a sort of an alternator and keeping the ignition system going till the fan stops.
    Last edited by brading; 19-02-2015 at 18:55.

  4. #13
    Official RnS Addict brading's Avatar
    Join Date
    Sep 2011
    Location
    Kings Lynn
    Posts
    2,853
    Images
    326
    Post Thanks / Like
    brading is offline
    An easy way to check if the fan is the problem disconnect the fan run the engine up till warm switch of and see if it stops right away.

  5. #14
    Official RnS Addict brading's Avatar
    Join Date
    Sep 2011
    Location
    Kings Lynn
    Posts
    2,853
    Images
    326
    Post Thanks / Like
    brading is offline
    To check to see if you have a ballast resistor or resistor wire fitted just turn the ignition to the on position, remove the wire from the VE+ side of the coil and put a meter between it an earth, if you get 9 volts its ballast resisted and if it is 12v it is non ballast resisted.
    Last edited by brading; 19-02-2015 at 19:42.

  6. #15
    Official RnS Addict brading's Avatar
    Join Date
    Sep 2011
    Location
    Kings Lynn
    Posts
    2,853
    Images
    326
    Post Thanks / Like
    brading is offline
    Here is a fan wiring diagram


  7. #16
    Official RnS Addict bigyellataxi's Avatar
    Join Date
    Apr 2009
    Location
    Leicester
    Posts
    5,691
    Images
    592
    Post Thanks / Like
    bigyellataxi is offline
    The fan is just on a switch, I've got to drill and tap the inlet manifold for a capillary gauge, then possibly get a thermo switch...

    I'll have to check what goes where from the ignition switch, it's a bit dark in the garage with the roof on the car, all the wiring is between the seats...

    Do I NEED to have the charging light in the system for it to work (I know feck all about electrics), and I can check the ballast thingy at the weekend...

    Thanks

    Fueled by Jim and Luckies.
    Still doing all the shit I used to ;-)

  8. #17
    Official RnS Addict brading's Avatar
    Join Date
    Sep 2011
    Location
    Kings Lynn
    Posts
    2,853
    Images
    326
    Post Thanks / Like
    brading is offline
    Right check the voltage on the battery with nothing on, start the engine put all the lights on, indicators, fan anything that use electrical power then check the battery voltage as the alternator should be charging the battery the volts should rise to between high 13v / low 14v if it is doing this you do not need the warning light. Without the warning light if the fan belt should say break or the alternator starts to fail you have no warning of this happening.

  9. #18
    Official RnS Addict bigyellataxi's Avatar
    Join Date
    Apr 2009
    Location
    Leicester
    Posts
    5,691
    Images
    592
    Post Thanks / Like
    bigyellataxi is offline
    I'm not sure if I put a relay in the fan circuit, again I'll check at the weekend...

    This is all cool getting my wiring sorted, but has anyone got any more ideas about the running issues...!!!

    Fueled by Jim and Luckies.
    Still doing all the shit I used to ;-)

  10. #19
    Off the Xmas card list kapri's Avatar
    Join Date
    Apr 2009
    Location
    Portsmouth
    Posts
    22,831
    Images
    12
    Post Thanks / Like
    kapri is offline
    Like I said earlier, end me the carb to go through and you'll have one more thing ticked off your list

  11. #20
    Official RnS Addict brading's Avatar
    Join Date
    Sep 2011
    Location
    Kings Lynn
    Posts
    2,853
    Images
    326
    Post Thanks / Like
    brading is offline
    What you do is check ballast resister or not and if its the correct coil for the system, then check the distributor pouints etc then when you are satified they are good you can eliminate then and move on to the fuel system. If you jump from the ignition to the fuel system and back again without making sure one is right first then you will be going round in circles. Hope this has not disheartened you.

+ Reply to Thread
Page 2 of 7 FirstFirst 1 2 3 4 ... LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Where you live, Town\City\County etc.

Please enter your full name
This field cannot be edited once it has been completed other than via contacting the site admin. Please make sure the information is correct first time.

Log-in

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Similar Threads

    1. Replies: 2
      Last Post: 24-08-2013, 12:40
    2. Off Topic Help please - Daily - BMW
      By shoebox in forum Tech Discussion
      Replies: 6
      Last Post: 18-01-2011, 05:31
    3. speedo help please
      By wheelie in forum Tech Discussion
      Replies: 10
      Last Post: 03-09-2009, 14:21
    4. help please
      By 58 delray in forum Chat
      Replies: 2
      Last Post: 08-07-2009, 08:03
    5. Help please folks !!
      By andy fadster in forum On Topic
      Replies: 7
      Last Post: 06-07-2009, 18:17

    Bookmarks

    Posting Permissions

    • You may post new threads
    • You may post replies
    • You may not post attachments
    • You may not edit your posts
    •