Essex V6 ignition help please... - Page 6
Have an account? Register

Forgot your password?

Forgot your username?

 
Likes Likes:  0
+ Reply to Thread
Page 6 of 7 FirstFirst ... 4 5 6 7 LastLast
Results 51 to 60 of 67
  1. #51
    Official RnS Addict bigyellataxi's Avatar
    Join Date
    Apr 2009
    Location
    Leicester
    Posts
    5,695
    Images
    594
    Post Thanks / Like
    bigyellataxi is offline
    Thanks all again, I'm going to borrow a known good carb at the weekends and try that, I've got the vacuum hoses to block off and see what happens, both the servo and trans ones, I'm gonna do one at a time and see...

    Mixture screws are at 1.75 turns out, still have fuel puking out and stinging eyes. And it won't rev.

    Stock (new) mechanical pump.

    Timing light is also going to be borrowed.

    Fueled by Jim and Luckies.
    Still doing all the shit I used to ;-)

  2. Remove Advertisements
    RodsnSods.co.uk
    Advertisements
     

  3. #52
    Off the Xmas card list kapri's Avatar
    Join Date
    Apr 2009
    Location
    Portsmouth
    Posts
    23,123
    Images
    12
    Post Thanks / Like
    kapri is offline
    I had a sudden thought Guy, which way round do you have the feed and return fuel lines?

    http://s297.photobucket.com/user/ddg...tions.jpg.html
    Last edited by kapri; 25-02-2015 at 13:00.

  4. #53
    Compulsive chicken choker English Impala's Avatar
    Join Date
    Apr 2009
    Location
    Ashby de la Zouch, Leicestershire
    Posts
    6,188
    Images
    1030
    Post Thanks / Like
    English Impala is online now
    When you eventually sort it don't forget to change the oil, if it's been over-fuelling the sump is probably full of petrol. When I had similar problems with my old Impala the oil level had risen because of the amount fo fuel in there.

  5. #54
    Official RnS Addict mygasser's Avatar
    Join Date
    Dec 2009
    Location
    faversham, kent
    Posts
    12,839
    Images
    514
    Post Thanks / Like
    mygasser is offline
    again just a thought have you checked the tappets aren't over tightened? if the valves are staying open even a few thou' it'll make your eyes stream with unburnt fuel from behind. been there myself.
    need a job done on your project? i may be able to help.

  6. #55
    Official RnS Addict bigyellataxi's Avatar
    Join Date
    Apr 2009
    Location
    Leicester
    Posts
    5,695
    Images
    594
    Post Thanks / Like
    bigyellataxi is offline
    Kev, feed and return are correct, return is from the top (brass fitting has tiny hole on carb side) feed is from bottom.

    Neil, tappets were set back when I got it running originally, nothing has been changed since then, unless they need to be, although I think we set them cold as it was 'fresh'...

    I have just been out and clamped off the two vacuum hoses one by one, and nothing happened, it was still pooling and stinging me eyes and wouldn't rev.

    So I got ****ed off with it, held throttle open and thought f. you, it bogged/popped/****ed then revved cleanly???

    Still borrowing the known good carb at the weekend, getting a new 12v non ballested coil and will try a few things, including timing.

    Gary, I have a new filter and oil ready, not changing it until it's 100%

    Ta all again.

    Fueled by Jim and Luckies.
    Still doing all the shit I used to ;-)

  7. #56
    Official RnS Addict bigyellataxi's Avatar
    Join Date
    Apr 2009
    Location
    Leicester
    Posts
    5,695
    Images
    594
    Post Thanks / Like
    bigyellataxi is offline
    Well, thanks for all the suggestions and ideas, I got a known good carb off Johnny Best (fastest 6 cylinder carb @ Pendine the other year!!) and it works as it should, I also borrowed a timing light and gave it some more timing, although that will have to be reset later in the week because I ordered an Accuspark electronic kit yesterday...!!!

    Not driven it (too many cars on the drive) but might get a chance tomorrow if it's not raining.

    But all seems good in da garage...!!!


    Fueled by Jim and Luckies.
    Still doing all the shit I used to ;-)

  8. #57
    Burn out champ 2010 Dusty's Avatar
    Join Date
    Apr 2009
    Location
    Northants
    Posts
    1,661
    Images
    223
    Post Thanks / Like
    Images
    1
    Dusty is offline
    Good news Guy. I have an accuspark on mine.

  9. #58
    Official RnS Addict brading's Avatar
    Join Date
    Sep 2011
    Location
    Kings Lynn
    Posts
    2,975
    Images
    375
    Post Thanks / Like
    brading is online now
    Thats some good news at last Guy

  10. #59
    Official RnS Addict bigyellataxi's Avatar
    Join Date
    Apr 2009
    Location
    Leicester
    Posts
    5,695
    Images
    594
    Post Thanks / Like
    bigyellataxi is offline
    Ta, AccuSpark is now in, battery on charge (again)...

    Think I might need to move the dizzy though, when I timed it up on Saturday on of the clips for the cap is now hard up against the inlet manifold, meaning no more advance (should it need it with the AccuSpark), now this is where I know what to do, but want someone here to hold my hand...

    Dizzy clamp bolt out, dizzy pulled up slowly watching which way the rotor turns, turn rotor the opposite way one notch (on the drive) then body back down???

    I might have made meself sound stupid, but sometimes you need another person there to say STOP!!!

    Fueled by Jim and Luckies.
    Still doing all the shit I used to ;-)

  11. #60
    Official RnS Addict mygasser's Avatar
    Join Date
    Dec 2009
    Location
    faversham, kent
    Posts
    12,839
    Images
    514
    Post Thanks / Like
    mygasser is offline
    dont remove the dizzy guy, just turn the dizzy til the next post on the cap lines up where the previous one was (1/6th of a turn if that makes sense) and move all the leads round on the cap one position so they're back where they were. you'll end up with the leads where they were but the dizzy turned round 1/6 th of a turn. you'll now be able to get a little more advance.
    need a job done on your project? i may be able to help.

+ Reply to Thread
Page 6 of 7 FirstFirst ... 4 5 6 7 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Where you live, Town\City\County etc.

Please enter your full name
This field cannot be edited once it has been completed other than via contacting the site admin. Please make sure the information is correct first time.

Log-in

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Similar Threads

    1. Replies: 2
      Last Post: 24-08-2013, 13:40
    2. Off Topic Help please - Daily - BMW
      By shoebox in forum Tech Discussion
      Replies: 6
      Last Post: 18-01-2011, 06:31
    3. speedo help please
      By wheelie in forum Tech Discussion
      Replies: 10
      Last Post: 03-09-2009, 15:21
    4. help please
      By 58 delray in forum Chat
      Replies: 2
      Last Post: 08-07-2009, 09:03
    5. Help please folks !!
      By andy fadster in forum On Topic
      Replies: 7
      Last Post: 06-07-2009, 19:17

    Bookmarks

    Posting Permissions

    • You may post new threads
    • You may post replies
    • You may not post attachments
    • You may not edit your posts
    •