Ford AOD help - won't change out of first - Page 2
Have an account? Register

Forgot your password?

Forgot your username?


Likes Likes: †1
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
  1. #11
    Official RnS Addict
    Join Date
    Jun 2016
    Location
    Roswell, New Mexico
    Posts
    604
    Images
    0
    Post Thanks / Like
    NMNeil is offline
    Quote Originally Posted by English Impala View Post
    No, it wasnít for free...... The problem is itís now back in the car and he isnít local. Iíve spoken to him & heís doing some research to see if thereís anything that can be done in-situ to save me having to take the f**king thing out again. Iím asking on here in case anyone knows of anything that causes this thatís easily sorted. Iím not holding much hope.
    About the only thing you can check with it still in the car is the linkage inside the oil pan. I've seen them not be connected properly after a rebuild, but it's a hateful messy job I'm afraid.
    https://www.cartechbooks.com/techtip...and-evolution/

  2. Remove Advertisements
    RodsnSods.co.uk
    Advertisements
     

  3. #12
    Official RnS Addict
    Join Date
    Jun 2016
    Location
    Roswell, New Mexico
    Posts
    604
    Images
    0
    Post Thanks / Like
    NMNeil is offline
    If you have a VPN there is a torrent for the factory service manual
    https://thepiratebay3.org/?url=https...Service_Manual

  4. #13
    Official RnS Addict Stude Star's Avatar
    Join Date
    Oct 2012
    Location
    South London/NI
    Posts
    2,153
    Images
    721
    Post Thanks / Like
    Stude Star is offline
    Are you defo sure the TV cable is set up correctly?

  5. Remove Advertisements
    RodsnSods.co.uk
    Advertisements
     

  6. #14
    Official RnS Addict Stude Star's Avatar
    Join Date
    Oct 2012
    Location
    South London/NI
    Posts
    2,153
    Images
    721
    Post Thanks / Like
    Stude Star is offline
    If it’s like the 700r4 you can drop the pan and put the cable at WOT and see what’s going on with the valve on the end of the cable.

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Where you live, Town\City\County etc.

Please enter your full name
This field cannot be edited once it has been completed other than via contacting the site admin. Please make sure the information is correct first time.

Log-in

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Similar Threads

    1. Family car, first car, first "rod"
      By ChopperHarris in forum Chat
      Replies: 11
      Last Post: 14-01-2015, 17:03
    2. Column change to floor change auto advice please
      By the green meanie in forum Tech Discussion
      Replies: 2
      Last Post: 12-06-2013, 13:42
    3. Replies: 14
      Last Post: 02-06-2013, 11:26
    4. Bop 350 won't change
      By JIM JINKS in forum Tech Discussion
      Replies: 4
      Last Post: 09-03-2012, 18:11
    5. change of dates for the first hotrods and thrills
      By speedemon32 in forum What, Where, When ?
      Replies: 9
      Last Post: 26-04-2010, 19:56

    Bookmarks

    Posting Permissions

    • You may post new threads
    • You may post replies
    • You may not post attachments
    • You may not edit your posts