How to 'dial in' a cam...... - Page 6
Have an account? Register

Forgot your password?

Forgot your username?

 
Likes Likes:  0
+ Reply to Thread
Page 6 of 11 FirstFirst ... 4 5 6 7 8 ... LastLast
Results 51 to 60 of 103
  1. #51
    TechnicalTom
    Join Date
    Nov 2009
    Location
    CORK IRELAND
    Posts
    391
    Images
    9
    Post Thanks / Like
    TECHNICALTOM is offline
    Just been looking at the photos above, and notice the rocker studs are not screw in type ( GM standard) if the studs were " pulling " upwards, a known occurance on modified SBC s even mildly modified .the redneck fix is to pin the studs , and of course the correct solution is threaded studs ,as found on all aftermarket heads + some HP GM heads .Might bean area worth checking along with what ever other things you try to solve your dilemma.

  2. Remove Advertisements
    RodsnSods.co.uk
    Advertisements
     

  3. #52
    Full Bloody Rebel! Mad Mark's Avatar
    Join Date
    May 2009
    Location
    Lower Kingswood, Surrey
    Posts
    3,426
    Images
    185
    Post Thanks / Like
    Mad Mark is offline
    Thanks Tom, this engine has run fine with the press in studs, so I don't think I need to change them, for now..

    Adam. Sorry, my mistake, the carb is 600 and has been since I bought it!

    To me it's NOT the cam lifters etc.
    1,What compression do you have ,if low put oil in cyl if it goes up it,s rings,if not =valves.NO idea, only that the heads are 69cc
    2 ,colour of the plugs,switch champion trust me they put up with a lot of crap. Plugs are clean...ish, but not black, yet
    3,Is it smoking out the back,colour of smoke blue,oil or black running rich. No smoke ATM
    4,Does your eyes water when it running.=running rich Yep, smarting eyes!!
    5,Check to see if its running on all 8. Err, not really, a bit lumpy but revving it hides the missfire
    6,Have you got spare leads. No, they're only a few years old, yellow high duty ones
    7 Have you got a spare Dizzy. No

    If you see my posts all I did was remove engine fit replacement gearbox,and have the same problems,
    1 fitted new carb,which floods if engine stood for more than a few days
    2 new dizzy HEI
    3 new leads taylor 9mm
    4 new plugs champion
    5 now fitting new valve stems on cylinder 7 due oil on plug and will not fire and blue smoke out the back.


    SOunds like you have more issues than me mate!!

    ist Pop

    I changed the followers in the 327, no thte 350 crate
    Last edited by Mad Mark; 14-05-2013 at 19:30.
    If I wasn't meant to go that fast, the pedal would only go half way!

  4. #53
    Rods 'n' Sods Junkie
    Join Date
    Feb 2010
    Location
    london
    Posts
    458
    Images
    0
    Post Thanks / Like
    zephyrc is offline
    Do a compression test on the motor and post the results.. It will tell you if you have a bad cylinder..and if you only removed and then refitted the motor what makes you think the cam timing is wrong. Loads of things can make a motor run slutty.

  5. Remove Advertisements
    RodsnSods.co.uk
    Advertisements
     

  6. #54
    Turbo 4 pot freak 20vT_pop's Avatar
    Join Date
    Oct 2010
    Location
    Suffolk
    Posts
    1,891
    Images
    1249
    Post Thanks / Like
    20vT_pop is offline
    I would suggest looking into the misfire try to establish how many cyls and which ones are misfiring. if you have more than 1 cyl misfiring that would have a significant effect on idle and overfuelling. The suggestion someone had with the infra red temp gauge is a great idea for checking the header pipes to quickly establish which and how many cylinders are misfiring especially as you are running headers, also you don't have to run the engine for very long to get some individual heat into the pipes. I would give that a go first so you can pinpoint a starting area for checking then get back here with the findings.

    John
    My Pop Build thread https://www.rodsnsods.co.uk/forum/gar...op-build-32191
    My 55 Chevy Resto https://www.rodsnsods.co.uk/forum/tri...ed-today-67186
    Anyone can drive a fast car, not everyone can drive a car fast!!!!

  7. #55
    Exceeded sell by date Plumpcars's Avatar
    Join Date
    Apr 2009
    Location
    London Heathrowish!
    Posts
    7,715
    Images
    46
    Post Thanks / Like
    Plumpcars is offline
    This was the history which has led to the discussion on cam and timing:

    https://www.rodsnsods.co.uk/forum/tec...ck-chevy-53738

  8. #56
    TechnicalTom
    Join Date
    Nov 2009
    Location
    CORK IRELAND
    Posts
    391
    Images
    9
    Post Thanks / Like
    TECHNICALTOM is offline
    Quote Originally Posted by Plumpcars View Post
    This was the history which has led to the discussion on cam and timing:

    https://www.rodsnsods.co.uk/forum/tec...ck-chevy-53738
    WOW Theres the making of a good book LOL/

  9. #57
    Full Bloody Rebel! Mad Mark's Avatar
    Join Date
    May 2009
    Location
    Lower Kingswood, Surrey
    Posts
    3,426
    Images
    185
    Post Thanks / Like
    Mad Mark is offline
    Quote Originally Posted by TECHNICALTOM View Post
    WOW Theres the making of a good book LOL/
    How NOT to build a SBC?
    If I wasn't meant to go that fast, the pedal would only go half way!

  10. #58
    Official RnS Addict cptpugwash's Avatar
    Join Date
    Jun 2012
    Location
    shed
    Posts
    1,862
    Images
    115
    Post Thanks / Like
    cptpugwash is offline
    any updates
    whats the next plan of action?

  11. #59
    Official RnS Addict beach57's Avatar
    Join Date
    Nov 2009
    Location
    stourport
    Posts
    5,524
    Images
    7
    Post Thanks / Like
    beach57 is offline

  12. #60
    Full Bloody Rebel! Mad Mark's Avatar
    Join Date
    May 2009
    Location
    Lower Kingswood, Surrey
    Posts
    3,426
    Images
    185
    Post Thanks / Like
    Mad Mark is offline
    Well, I have bought a DTI and mag base on E-bay for £15.99!! The bloody degree wheel is £20?????????????? Anyone got one I can borrow?

    Oh, and while at it I bought a puller for the balancer for £10. Looks like the one I borrowed that worked the first time round. Result.

    I haven't had time in the garage so no further progress, but my plan of action is...

    1/ Pull plugs to see the colour and condition.
    2/ Compression test
    3/ Set up the DTI and see what the opening/closing points are for inlet/exhaust.
    4/ Possible leakdown test, if I knew what it was (never come across it before)
    If I wasn't meant to go that fast, the pedal would only go half way!

+ Reply to Thread
Page 6 of 11 FirstFirst ... 4 5 6 7 8 ... LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Where you live, Town\City\County etc.

Please enter your full name
This field cannot be edited once it has been completed other than via contacting the site admin. Please make sure the information is correct first time.

Log-in

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Similar Threads

    1. Replies: 14
      Last Post: 07-04-2012, 16:26
    2. How hard are ........
      By vince-305 in forum Who are ya ??
      Replies: 8
      Last Post: 23-01-2010, 08:42
    3. How do!!
      By Carl jacko in forum Who are ya ??
      Replies: 3
      Last Post: 25-04-2009, 20:44
    4. How do?
      By Doubledoyle in forum Who are ya ??
      Replies: 2
      Last Post: 20-04-2009, 21:51
    5. how do
      By Greezygringo in forum Who are ya ??
      Replies: 1
      Last Post: 20-04-2009, 21:10

    Bookmarks

    Posting Permissions

    • You may post new threads
    • You may post replies
    • You may not post attachments
    • You may not edit your posts
    •