Mustang Problems
Have an account? Register

Forgot your password?

Forgot your username?

 
Likes Likes:  0
+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Official RnS Addict
    Join Date
    Oct 2013
    Location
    E.Sussex
    Posts
    733
    Images
    380
    Post Thanks / Like
    coupster is offline

    Mustang Problems

    Only just got this and was looking forward to going to go the Car wash diner meet last night, and also see if id cured its misfire/stumble. I have to reverse out of my workshop, its immediately a reasonably steep incline to get out. It started fine and i started reversing no problem, as soon it started to incline it didnt want to know, it just woudnt reverse, i went forward a bit no problems and tried again.....nope, i wasnt really in the mood to investigate another problem, so called it a POS and left it to think about its actions. I will check the gearbox oil level, and i suppose have a feeling of what the problem could be, but i thought id see what you folk who know what you talking about (whereas i dont) think?

    Thanks in advance

  2. Remove Advertisements
    RodsnSods.co.uk
    Advertisements
     

  3. #2
    Official RnS Addict bluestang's Avatar
    Join Date
    Aug 2010
    Location
    North Herts
    Posts
    688
    Images
    36
    Post Thanks / Like
    bluestang is offline
    As you say checking the gearbox oil level is the first place to start.

    I'm assuming it's an auto box, what year's the car?

  4. #3
    Official RnS Addict
    Join Date
    Oct 2013
    Location
    E.Sussex
    Posts
    733
    Images
    380
    Post Thanks / Like
    coupster is offline
    Yeah sorry its an auto, and a 65'.


    Just checked gearbox oil level and its ok - a tad high if anything. I checked it with engine running and warm after running through all gears, and with it in Park.
    Last edited by coupster; 14-06-2015 at 14:39.

  5. Remove Advertisements
    RodsnSods.co.uk
    Advertisements
     

  6. #4
    Rods 'n' Sods Junkie
    Join Date
    Dec 2011
    Location
    Norfolk
    Posts
    259
    Images
    0
    Post Thanks / Like
    Images
    3
    Smokey is offline
    Does the trans fluid smell?
    Last edited by Smokey; 14-06-2015 at 18:00.

  7. #5
    Official RnS Addict
    Join Date
    Oct 2013
    Location
    E.Sussex
    Posts
    733
    Images
    380
    Post Thanks / Like
    coupster is offline
    Quote Originally Posted by Smokey View Post
    Does the trans fluid smell?
    I didnt consiously sniff it but do remember having it on my hands and they only had an oily smell not burnt? or anything...maybe i need to try that next. Do you think its pointing towards the torque convertor or something else?

  8. #6
    Official RnS Addict bluestang's Avatar
    Join Date
    Aug 2010
    Location
    North Herts
    Posts
    688
    Images
    36
    Post Thanks / Like
    bluestang is offline
    Just had a quick search, few more things to check

    No Reverse

    Low fluid level.
    Manual shift valve out of adjustment.
    Manual shift linkage improper installation and/or adjustment.
    Vacuum modulator malfunction or failure.
    Valve body assembly error.
    Blocked filter.
    Info from here Ford C4 and C6 Transmission Trouble Shooting Guide

  9. #7
    Official RnS Addict
    Join Date
    Oct 2013
    Location
    E.Sussex
    Posts
    733
    Images
    380
    Post Thanks / Like
    coupster is offline
    Thanks Bluestang thats very helpful, il take a look at the link. Cheers

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Where you live, Town\City\County etc.

Please enter your full name
This field cannot be edited once it has been completed other than via contacting the site admin. Please make sure the information is correct first time.

Log-in

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Similar Threads

    1. My Mustang
      By Lee in forum The Showroom
      Replies: 18
      Last Post: 21-07-2009, 13:06
    2. Mustang II front end Q
      By J1MMY in forum Tech Discussion
      Replies: 2
      Last Post: 02-05-2009, 13:12
    3. Mustang Sally!
      By Slayer in forum The Showroom
      Replies: 5
      Last Post: 01-05-2009, 19:42
    4. small block ford idle problems
      By JonF in forum Tech Discussion
      Replies: 12
      Last Post: 27-04-2009, 17:14
    5. Problems with Neon Light
      By 53catalina in forum Chat
      Replies: 2
      Last Post: 24-04-2009, 23:36

    Bookmarks

    Posting Permissions

    • You may post new threads
    • You may post replies
    • You may not post attachments
    • You may not edit your posts
    •