no 4 plug wont fire (heeeeelp) - Page 5
Have an account? Register

Forgot your password?

Forgot your username?

 
Likes Likes:  0
+ Reply to Thread
Page 5 of 5 FirstFirst ... 3 4 5
Results 41 to 50 of 50
  1. #41
    prostreet enthusiast
    Join Date
    Apr 2009
    Location
    bromley kent
    Posts
    195
    Images
    40
    Post Thanks / Like
    chris-461 is offline
    as vince said we tried a standard manifold today & it ran smooth with no misfire so all points to air leak on manifold
    so a big thanks for all the advice & we will keep you posted .

  2. Remove Advertisements
    RodsnSods.co.uk
    Advertisements
     

  3. #42
    Official RnS Addict old pizz yella's Avatar
    Join Date
    Aug 2009
    Location
    Hyde Cheshire
    Posts
    1,122
    Images
    68
    Post Thanks / Like
    old pizz yella is offline
    Some times the simplest of things can chuck one big spanner in the works
    Glad you sorted it
    race it cruise it just use it and abuse it
    nscc 8
    having fun is usual

  4. #43
    Rods 'n' Sods Junkie
    Join Date
    Jan 2010
    Location
    london
    Posts
    324
    Images
    3
    Post Thanks / Like
    john tudor is offline
    it aint over till the fat chevy sings
    never enough days in a hour!!!

  5. Remove Advertisements
    RodsnSods.co.uk
    Advertisements
     

  6. #44
    Official RnS Addict old pizz yella's Avatar
    Join Date
    Aug 2009
    Location
    Hyde Cheshire
    Posts
    1,122
    Images
    68
    Post Thanks / Like
    old pizz yella is offline
    Is. That Chevy singing yet?
    race it cruise it just use it and abuse it
    nscc 8
    having fun is usual

  7. #45
    prostreet enthusiast
    Join Date
    Apr 2009
    Location
    bromley kent
    Posts
    195
    Images
    40
    Post Thanks / Like
    chris-461 is offline
    Quote Originally Posted by old pizz yella View Post
    Is. That Chevy singing yet?
    not yet hopfully this weekend but fitting vinces big block in bits n pieces first.

  8. #46
    prostreet enthusiast
    Join Date
    Apr 2009
    Location
    bromley kent
    Posts
    195
    Images
    40
    Post Thanks / Like
    chris-461 is offline
    well today between the rain we managed to fit the inlet manifold
    after having it machined flat (12thou removed on both sides ) & 2 pin holes welded up on no 2 & 6 injector bosses & extra thick gaskets
    the fat chevy now sings on all 8 with no fluttering on the vacuum gauge
    so its down to tuning now.
    thanks again for all advice.

  9. #47
    Supercharged 461 cu in prostreet70gto's Avatar
    Join Date
    Jun 2009
    Location
    bromley, kent
    Posts
    1,399
    Images
    396
    Post Thanks / Like
    prostreet70gto is offline
    Have you tried changing the fanbelt
    Last edited by prostreet70gto; 05-11-2012 at 10:24.
    One word can say so much.....BLOWN

  10. #48
    Supercharged 461 cu in prostreet70gto's Avatar
    Join Date
    Jun 2009
    Location
    bromley, kent
    Posts
    1,399
    Images
    396
    Post Thanks / Like
    prostreet70gto is offline
    Anyways all jokes aside, I came to the conclusion that the manifold had been decked to the "full Race" blueprinted block it used to run on with carbs, So in laymans terms the wedge where it fits between the heads and the block was the wrong shape....touching at the top (so it looked sealed) but open from the inside edges of the lifter valley. Which was how the oil was getting down the bores. Vacuum is now at a steady 11 inches on idle which is pretty good considering its got a performer rpm cam and a tunnel ram and idles at a constant 800rpm without a hitch.

    Hopefully now we can iron out the tuning and then get on with more playing with other stuff.
    One word can say so much.....BLOWN

  11. #49
    Official RnS Addict old pizz yella's Avatar
    Join Date
    Aug 2009
    Location
    Hyde Cheshire
    Posts
    1,122
    Images
    68
    Post Thanks / Like
    old pizz yella is offline
    Now that's a nice song
    race it cruise it just use it and abuse it
    nscc 8
    having fun is usual

  12. #50
    Rods 'n' Sods Junkie
    Join Date
    Apr 2011
    Location
    west yorkshire
    Posts
    168
    Images
    2
    Post Thanks / Like
    Images
    2
    nealgs is offline
    i love a happy ending - great to read a thread with a result and a conclusion rather than one that just piters(sp!) out and leaves you hanging - hehe

    Glad it's sorted - looks the business in that earlier picture too

    Gary

+ Reply to Thread
Page 5 of 5 FirstFirst ... 3 4 5

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Where you live, Town\City\County etc.

Please enter your full name
This field cannot be edited once it has been completed other than via contacting the site admin. Please make sure the information is correct first time.

Log-in

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Similar Threads

    1. Replies: 38
      Last Post: 26-07-2016, 11:23
    2. Dean street office fire today
      By ANOTHER BATTERSEA BOY in forum Chat
      Replies: 15
      Last Post: 13-07-2009, 22:58
    3. Chrome bolt hole plug things for wheels
      By Special When Lit in forum Stuff - WANTED
      Replies: 2
      Last Post: 09-07-2009, 23:17
    4. Magnecor Plug leads?
      By chaley in forum Tech Discussion
      Replies: 3
      Last Post: 25-06-2009, 11:26
    5. Chrysler plug leads
      By THE VIKING in forum On Topic
      Replies: 8
      Last Post: 22-05-2009, 23:01

    Bookmarks

    Posting Permissions

    • You may post new threads
    • You may post replies
    • You may not post attachments
    • You may not edit your posts
    •