Is this a shoddy job? - Page 2
Have an account? Register

Forgot your password?

Forgot your username?

 
Likes Likes:  0
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 18 of 18
  1. #11
    Official RnS Addict Stroprock's Avatar
    Join Date
    Jul 2009
    Location
    Yeovil, Somerset
    Posts
    1,762
    Images
    822
    Post Thanks / Like
    Stroprock is offline
    Thanks for the help. I did cut it off today and had a bit more of a measure up to see what's what. I found that from the front of the arch on one side to the new peice at the back was the same on both sides, almost spot on. But, it was as you can see considerably differant in height. Weird huh? So, I chopped it out and firmly clamped a length of wood on the existing opposite side peice. I measured from a join on the very back of the boot panel for each side and I found it was out, so I marked a line on the drivers side and cut it back. So now the ends are the same height on both sides, same height off the floor, but now about 3/8" futher forward on the drivers side than on the other. I think I will have to make that sacrifice, finish it off and move on. It is alot better now (although not perfect ), so I think I'm happy. Since it has moved foward I need to extend the panel behind to make ends meet, and it is only tacked in the photo because the welder was birdsnesting again (I changed the wire liner yesterday FFS!!!)


  2. Remove Advertisements
    RodsnSods.co.uk
    Advertisements
     

  3. #12
    Official RnS Addict THE VIKING's Avatar
    Join Date
    Apr 2009
    Location
    south east kent
    Posts
    889
    Images
    35
    Post Thanks / Like
    THE VIKING is offline
    Sounds like rusty wire is the problem ?

  4. #13
    Off the Xmas card list kapri's Avatar
    Join Date
    Apr 2009
    Location
    Portsmouth
    Posts
    23,738
    Images
    12
    Post Thanks / Like
    kapri is online now
    ...or too much tension at the pulley and the end melting to the tip due to wire speed ?

  5. Remove Advertisements
    RodsnSods.co.uk
    Advertisements
     

  6. #14
    Official RnS Addict Stroprock's Avatar
    Join Date
    Jul 2009
    Location
    Yeovil, Somerset
    Posts
    1,762
    Images
    822
    Post Thanks / Like
    Stroprock is offline
    Quote Originally Posted by kapri View Post
    ...or too much tension at the pulley and the end melting to the tip due to wire speed ?
    Yeah, it is probably closer to being that than rusty wire in my case, but both would cause it. Mind you, the tension really isn't that high, but I suppose ideally it should be a purposefully weak link in the wire feed system so if it does stick somewhere it just slips on the pulley, instead of birdsnesting and wasting a couple of metres of wire.

    Anyway, I hope the fabrication on the body is OK, because you do wonder when you see some of the excellent work and fabbing skills in the Garage section.
    Last edited by Stroprock; 17-01-2010 at 20:25.

  7. #15
    Official RnS Addict Stroprock's Avatar
    Join Date
    Jul 2009
    Location
    Yeovil, Somerset
    Posts
    1,762
    Images
    822
    Post Thanks / Like
    Stroprock is offline
    Right, I think I have fixed it now. I hope this looks a little better, and I apoligise for the usual cruddy photos.









  8. #16
    Off the Xmas card list kapri's Avatar
    Join Date
    Apr 2009
    Location
    Portsmouth
    Posts
    23,738
    Images
    12
    Post Thanks / Like
    kapri is online now
    The quality comes with experience /practice ..which come with age/ time .Trust me ,most would have been more than happy to be producing what you are doing at your age.

  9. #17
    Official RnS Addict hellblue's Avatar
    Join Date
    Dec 2009
    Location
    southwest
    Posts
    725
    Images
    4
    Post Thanks / Like
    hellblue is offline
    You feel better now dont you ? sometimes it takes longer than you want but in the end all these bits will end with you having a better car at the end of the build oh & you should have seen the welding gear we had to build cars with in the 70s !!

  10. #18
    Off the Xmas card list kapri's Avatar
    Join Date
    Apr 2009
    Location
    Portsmouth
    Posts
    23,738
    Images
    12
    Post Thanks / Like
    kapri is online now
    Welding equipment ? It was all pop rivets and filler ...and that was the chassis'

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Where you live, Town\City\County etc.

Please enter your full name
This field cannot be edited once it has been completed other than via contacting the site admin. Please make sure the information is correct first time.

Log-in

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Tags for this Thread

    Bookmarks

    Posting Permissions

    • You may post new threads
    • You may post replies
    • You may not post attachments
    • You may not edit your posts
    •