Tacho Problem
Have an account? Register

Forgot your password?

Forgot your username?

 
Likes Likes:  0
+ Reply to Thread
Results 1 to 2 of 2

Thread: Tacho Problem

  1. #1
    I'm a grown up member now !
    Join Date
    Jun 2011
    Location
    Gosport
    Posts
    99
    Images
    0
    Post Thanks / Like
    george.zodiac is offline

    Tacho Problem

    Hi everyone got a problem with the new tacho in my rover v8, reads normal on tickover works great till it reads 3000 revs then the neadle drops back down to about 1200 starts to rise againthen at 3000 then drops back, the engine keeps on revving so no problem there, would the coil cause this even though its not affecting the engine itself .it is in an sdi with a p6 dizzy with a electronic ignition kit in it, thanks for your help
    George

  2. Remove Advertisements
    RodsnSods.co.uk
    Advertisements
     

  3. #2
    Off the Xmas card list kapri's Avatar
    Join Date
    Apr 2009
    Location
    Portsmouth
    Posts
    22,937
    Images
    12
    Post Thanks / Like
    kapri is offline
    When I had that on the POS George it turned out to be an intermittent earth , terminal hadn't made good enough internal contact.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Where you live, Town\City\County etc.

Please enter your full name
This field cannot be edited once it has been completed other than via contacting the site admin. Please make sure the information is correct first time.

Log-in

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Similar Threads

    1. Tacho calibration problem!
      By Stan in forum Tech Discussion
      Replies: 5
      Last Post: 08-07-2011, 17:19
    2. Tacho on HEI Dizzy ?
      By kapri in forum Tech Discussion
      Replies: 4
      Last Post: 07-06-2009, 13:09
    3. Electrics problem on my daily
      By Hemi Bucket in forum Tech Discussion
      Replies: 6
      Last Post: 17-05-2009, 19:01
    4. 52 mm old style tacho
      By kapri in forum Stuff - WANTED
      Replies: 5
      Last Post: 16-05-2009, 21:39
    5. 1st gen Camaro tacho question
      By evilzee28 in forum Tech Discussion
      Replies: 0
      Last Post: 10-05-2009, 19:26

    Bookmarks

    Posting Permissions

    • You may post new threads
    • You may post replies
    • You may not post attachments
    • You may not edit your posts
    •