V8 won't hot restart, just turns over slowly
Have an account? Register

Forgot your password?

Forgot your username?

 
Likes Likes:  0
+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23
  1. #1
    Rods 'n' Sods Junkie jifop's Avatar
    Join Date
    Apr 2009
    Location
    hertfordshire
    Posts
    151
    Images
    2
    Post Thanks / Like
    jifop is offline

    V8 won't hot restart, just turns over slowly

    Hey guys, can someone help me? ****ing car is doing my head in.

    I've got a 302 ford V8 which starts great and runs fine however it won't hot restart even when the engine feels cool it just turns over really slowly.

    I've tried pulling a spark plug to make sure it's not crankcase pressure and I've even run jump leads straight to the starter but it does the same thing, could the starter be over engaging as this has been suggested or do I just need another starter motor?

  2. Remove Advertisements
    RodsnSods.co.uk
    Advertisements
     

  3. #2
    richard rawlplug Torment's Avatar
    Join Date
    Apr 2009
    Location
    nottafukinchancingham
    Posts
    7,796
    Images
    56
    Post Thanks / Like
    Torment is offline
    Starter too close to the headers....heat soak...?

    If it is make a heat shield or get a mini starter from summit racing...

    ****waiting for exchange rate rant****


    The Oddlot Drag Racing Team...havin fun is usual
    57 chevy wagon.
    540cui altered.
    your not drunk enough if you can lie on the floor without holding on..

  4. #3
    Rods 'n' Sods Junkie jifop's Avatar
    Join Date
    Apr 2009
    Location
    hertfordshire
    Posts
    151
    Images
    2
    Post Thanks / Like
    jifop is offline
    Would that really be the cause? It's relatively close to the headers but not on them.

    Not sure how I'd fit a heat shield in.

  5. Remove Advertisements
    RodsnSods.co.uk
    Advertisements
     

  6. #4
    Rods 'n' Sods Junkie jifop's Avatar
    Join Date
    Apr 2009
    Location
    hertfordshire
    Posts
    151
    Images
    2
    Post Thanks / Like
    jifop is offline



  7. #5
    richard rawlplug Torment's Avatar
    Join Date
    Apr 2009
    Location
    nottafukinchancingham
    Posts
    7,796
    Images
    56
    Post Thanks / Like
    Torment is offline
    Yer.could be heat soak.

    You can get silvery wrap type stuff to cover the motor ...or wrap the headers with the heat shield stuff..
    How old is the starter...?


    The Oddlot Drag Racing Team...havin fun is usual
    57 chevy wagon.
    540cui altered.
    your not drunk enough if you can lie on the floor without holding on..

  8. #6
    richard rawlplug Torment's Avatar
    Join Date
    Apr 2009
    Location
    nottafukinchancingham
    Posts
    7,796
    Images
    56
    Post Thanks / Like
    Torment is offline


    The Oddlot Drag Racing Team...havin fun is usual
    57 chevy wagon.
    540cui altered.
    your not drunk enough if you can lie on the floor without holding on..

  9. #7
    I'm a newbie !
    Join Date
    Nov 2011
    Location
    Maidstone
    Posts
    5
    Images
    0
    Post Thanks / Like
    CRIPPSY is offline
    I had this problem with my 351W with a mini starter, when hot it sounded like I'd got a flat battery or worse!!! My battery is in the boot and the cables were too small in cross section, only rated at 170 amps. Now changed to a cable rated at 345 amps (over 13mm diameter) and no problem at all, even after 120 miles of motorway driving. I also ran an earth from the battery to the starter motor bolt at the same time. Tried a heat shield before upgrading the cable and it was a waste of 50 quid!!! Got my cables and fittings from 12 volt Planet 01865 236 446 or order over www. Superb service, almost next day service. Hope this helps. I've got Sanderson headers and my downpipe is closer to my starter than yours so I'm not convinced you've got a heat sink problem. I'm no expert just speaking from experience and what's worked for me having spent 18 months trying different starters and batteries and spending loads of money!!!!

  10. #8
    I'm a newbie !
    Join Date
    Nov 2011
    Location
    Maidstone
    Posts
    5
    Images
    0
    Post Thanks / Like
    CRIPPSY is offline
    Should've said in my post my engines in a 1950 Ford Anglia (Pop) so it gets very hot (understatement of the day!!) in the confined engine bay, you seem to have a significantly larger space around your engine and headers. Good luck!

  11. #9
    Rods 'n' Sods Junkie jifop's Avatar
    Join Date
    Apr 2009
    Location
    hertfordshire
    Posts
    151
    Images
    2
    Post Thanks / Like
    jifop is offline
    Hmm lots of possibilities, I'm not sure where to start. It's been over two hours now, it's sill slow as hell and not firing up.

    I could move the battery to the oppositesidr of the engine much closer to the starter and use a thicker battery cable.

    Would that be a good first start or is it likely still to need wrapping?

  12. #10
    Rods 'n' Sods Junkie jifop's Avatar
    Join Date
    Apr 2009
    Location
    hertfordshire
    Posts
    151
    Images
    2
    Post Thanks / Like
    jifop is offline
    I'm also wondering if the battery isn't man enough it's a 60AH 12V standard car jobby

+ Reply to Thread
Page 1 of 3 1 2 3 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Where you live, Town\City\County etc.

Please enter your full name
This field cannot be edited once it has been completed other than via contacting the site admin. Please make sure the information is correct first time.

Log-in

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Similar Threads

    1. just had a make over after 10yrs
      By homer in forum The Showroom
      Replies: 11
      Last Post: 16-12-2010, 19:49
    2. Replies: 16
      Last Post: 04-10-2010, 04:17
    3. Just won bid on the bay........
      By Ratrod 1 in forum The Shelf
      Replies: 5
      Last Post: 20-04-2010, 20:25
    4. Replies: 1
      Last Post: 09-03-2010, 19:19

    Bookmarks

    Posting Permissions

    • You may post new threads
    • You may post replies
    • You may not post attachments
    • You may not edit your posts
    •