Any Renault techies on here ?
Have an account? Register

Forgot your password?

Forgot your username?

 
Likes Likes:  0
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20
  1. #1
    Off the Xmas card list kapri's Avatar
    Join Date
    Apr 2009
    Location
    Portsmouth
    Posts
    23,130
    Images
    12
    Post Thanks / Like
    kapri is offline

    Any Renault techies on here ?

    PM me if you don't want to be embarrassed on a public forum the piece of crap that is our latest Scenic auto has issues. Misfire and slow to start and then autobox misses gears. Had it code read today and it came up clean on the engine but with 190 ( Snap on tool) on the auto belive that is also known as DF038 . This says " Circuit turbine rpm sensor no signal " . WTF ? Looking around the 'net it refers to 'primary' pulley input speed . Am I looking at a crank sensor and it's reporting it via the auto as it's a neccesary for correct gearbox operation unlike a manual ?

  2. Remove Advertisements
    RodsnSods.co.uk
    Advertisements
     

  3. #2
    Official RnS Addict scottie's Avatar
    Join Date
    Apr 2009
    Location
    Resin City
    Posts
    3,988
    Images
    1355
    Post Thanks / Like
    scottie is offline
    anything usefull in all this ?

    http://www.uas-bg.com/meganii/eng/MR366MEGANE2.pdf

    only 250 pages

  4. #3
    Off the Xmas card list kapri's Avatar
    Join Date
    Apr 2009
    Location
    Portsmouth
    Posts
    23,130
    Images
    12
    Post Thanks / Like
    kapri is offline
    Would you believe I read that earlier and the answers NO

  5. Remove Advertisements
    RodsnSods.co.uk
    Advertisements
     

  6. #4
    m
    Join Date
    Oct 2013
    Location
    Morden, Surrey
    Posts
    105
    Images
    62
    Post Thanks / Like
    chinno204 is offline
    What year Scenic is it? Petrol or diesel?
    They all suffer with auto 'box probs, the earlier ones used the split the Drive hub & loose all forward drive!
    But in your case it sounds like one of the 'box speed sensors is faulty, first job would be to check the wiring connections as French wiring terminals are sh1t!

  7. #5
    Official RnS Addict D COUPE's Avatar
    Join Date
    Apr 2009
    Location
    WEST YORKSHIRE
    Posts
    632
    Images
    33
    Post Thanks / Like
    D COUPE is offline
    French...........Wiring...................****

    NEVER!!
    ITS NOT WHAT YOU DRIVE ITS HOW GOOD YOU LOOK IN IT

  8. #6
    Official RnS Addict
    Join Date
    May 2010
    Location
    west yorks
    Posts
    2,108
    Images
    0
    Post Thanks / Like
    68roadrunner is offline
    One of my customers had one, the fkn thing struggled to change up gears going downhill accelerating !.
    It ended up at a main dealers for "an upgrade to the ECU"...£140, aaaand...it was exactly the same as before it went in.
    Renault autos in general are full of noodles and stir fry, not much more.

  9. #7
    Official RnS Addict
    Join Date
    Jul 2010
    Location
    scotland
    Posts
    749
    Images
    13
    Post Thanks / Like
    dannymac is offline
    does it do the same when starting with your foot on the brake and off?try it ,but anyway,but I'd address the missfire code first.Timing etc..before you start on the frenchcar blah wiring.

  10. #8
    Official RnS Addict fad15's Avatar
    Join Date
    Mar 2012
    Location
    bucks
    Posts
    6,015
    Images
    10
    Post Thanks / Like
    Images
    3
    fad15 is offline
    More woes then, Kev?
    built by hand NOT by computer

  11. #9
    Off the Xmas card list kapri's Avatar
    Join Date
    Apr 2009
    Location
    Portsmouth
    Posts
    23,130
    Images
    12
    Post Thanks / Like
    kapri is offline
    Changed half the oil Jerry which improved it for 3 days ! Gave it a damn good thrashing to build heat in it and couldn't make it play up . Soon as you stop /start repeatedly it plays up again.Must admit I was surprised when it didn't come up with solenoid faults ?
    Last edited by kapri; 12-06-2015 at 08:34.

  12. #10
    Off the Xmas card list kapri's Avatar
    Join Date
    Apr 2009
    Location
    Portsmouth
    Posts
    23,130
    Images
    12
    Post Thanks / Like
    kapri is offline
    Quote Originally Posted by chinno204 View Post
    What year Scenic is it? Petrol or diesel?
    They all suffer with auto 'box probs, the earlier ones used the split the Drive hub & loose all forward drive!
    But in your case it sounds like one of the 'box speed sensors is faulty, first job would be to check the wiring connections as French wiring terminals are sh1t!
    2001 k4m 1.6 16v . Any idea where I should be looking for the sensor?

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Where you live, Town\City\County etc.

Please enter your full name
This field cannot be edited once it has been completed other than via contacting the site admin. Please make sure the information is correct first time.

Log-in

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Similar Threads

    1. Any Renault mechanics on here??
      By bigyellataxi in forum Chat
      Replies: 2
      Last Post: 27-03-2010, 22:45
    2. Any Chimney Sweeps on here???
      By bigyellataxi in forum Chat
      Replies: 10
      Last Post: 04-01-2010, 22:19
    3. Any metal expets on here?
      By petespops in forum Tech Discussion
      Replies: 4
      Last Post: 28-11-2009, 08:11
    4. Any insurance people on here?
      By sidspop in forum Chat
      Replies: 3
      Last Post: 29-06-2009, 12:53
    5. Any Ford Tech guys here.
      By Zody in forum Tech Discussion
      Replies: 5
      Last Post: 20-05-2009, 22:07

    Bookmarks

    Posting Permissions

    • You may post new threads
    • You may post replies
    • You may not post attachments
    • You may not edit your posts
    •