Rods 'n' Sods - UK Hot Rod & Street Rod Forums banner
problems
1-15 of 15 Results
  1. Chat
    Its often said "if it aint broke don't fix it" Well someone has truly fixed the site why!!! None of the links to the right of the home page work. https://www.rodsnsods.co.uk/showthread.php?t=544907 The requested URL /showthread.php was not found on this server. whats going on?:roll:
  2. Tech Discussion
    Wonder if any of you guys can help me out, ive changed a c3 auto box because it has leaked oil and cooked reverse, The new box that went is was a so called low milage box, but ive now filled it up with oil and havent got any drive at all? Now im sure everything went in right, pretty sure the...
  3. Tech Discussion
    T reg Polo TDI, starts reluctantly but won't stay running, plumes of smoke. Drove into work ok, started to feel a little hesitant on the last mile or so but I thought it was just me. Any ideas?
  4. Tech Discussion
    I'm currently modifying my Austin A35 - nothing too extreme, compared with what we rodders often see. One of the common changes, which I have done, is to swap the engine from a 948 to a midget 1275. No monocoque modifications are needed, it just bolts straight in. Being fairly diligent regarding...
  5. Tech Discussion
    Fitted a master cylinder and booster off a toyota surf to my Charger. Bled all the air out of system, connected vacuum pipe from booster to outlet on intake manifold. Brakes work, but pedal fluctuates and brakes hold on at low revs, fitted a non return valve but hasnt made much difference...
  6. Tech Discussion
    Im having trouble finding how to get the steering right on my T. Ive got a pair of steering arms on the bottom and a hoop at the top of my spindels that will have a bar coming from the steering box. The big problem is my car is having coilovers on and they sit right in the middle of where my...
  7. Tech Discussion
    Hi All, Yesterday I got the radiator plumbed in in my mustang, it was running fine took it for a quick run up the road, not far, around half a mile, got back and the water in the rad was boiling, needless to say stopped the engine quickly. The electric fan didn't come on, removed the fan and...
  8. Tech Discussion
    Hi Guys, got a 3.5l RV8 motor in my escort, and its been running like a gran on a zimmerframe for the last couple of months....been playing with a few things installed a new performance coil and new magnecor HT leads so far. Problems I am having is it jumps around a little on idle when up to...
  9. Tech Discussion
    :?:Hi I hope there's someone that can help sort out my v8 60 have fitted a fast road cam along with a Malory electronic distribitor will start up on the button and if need be tick over all day but try to drive it and it just bogs down tickle the throttle and then its possible to get it to go but...
  10. Tech Discussion
    Despite a couple of weeks of complete personnal shyte, I'm now in a financial position to pay for transport to the MoT station, MoT and registration :tup: However.... I have several electrical problems that have now decided to crop up and no matter how hard I stare at the car with a multi-meter...
  11. Chat
    Every time I try to login to imagecave my antivirus goes mental, and tells me to shut the window down, loads of my pics seem to have vanished as well...??? Anyone else having the same problems, and how do I sort it out??? :cry:
  12. Tech Discussion
    Changed the cam in a bigblock and had nothing but greif since Does anyone know what would cause the engine to idle normally till it warms up and at 1500 from then but this has only happend since the cam change And sounds like an air leak from somewhere, changed carb and done a top end...
  13. Tech Discussion
    OK , it's not in a rod. It's in my d*y v*n but don't tell anyone. It starts & runs fine but after a couple of miles it cuts out. Not good on a dual carriageway! I think it might be when I press the peddle a bit harder & ask for more gas that the problem is but knowing nothing of this fuel...
  14. Chat
    I have a problem with Neon lights. After spending most of tonight on the forum, i've just realised the Neon 'R' at the top of teh forum is flashing. Can someone fit a new starter to the bulb??? LOL :bigsmile:
  15. Tech Discussion
    Got a 68 mustang with a 289, which is idling really lumpy, it started to play up about a week ago and the problems has been fairly intermittent since then, sometimes running perfectly and sometimes hardly idling at all. If you touch the throttle it seems to rev fine and smooth out, and i can't...
1-15 of 15 Results
Top