Rods 'n' Sods - UK Hot Rod & Street Rod Forums banner

381 - 400 of 406 Posts

·
Registered
Joined
·
613 Posts
Found the wires for heater controls, unfortunately both bits (the resister ) have the same male plugs. Still on the wires , made the n/s fit A post to door . Tip burnt out on my Weller soldering gun , need to see if I can get some more . Just when I needed it the battery has gone in my multi meter as well . Still not made the mounting brackets and trays, photo when its all tidy!!
 

·
Premium Member
Joined
·
14,296 Posts
i had that 'flat battery in the multi meter' thing the other day too when i needed to check my fuel tank sender. ashley had borrowed mine so i dug out the 'old' one but it was flat. luckily i found a new battery indoors (handy my garage being next to the house). keep at it with the wiring, you'll get there. :)
neil.
 

·
Registered
Joined
·
613 Posts
Not the battery, multi meter dead and thats a bugger as it was fine last time I used it and now it wont turn on and yes I did check the fuse and new battery. Wiring is coming along nicely, sorted out headlamp and rear fog switches (golf) but of the 3 headlamp switches they are all duff, headlamps work on one but no side, side work on other but no headlights and the 3rd is completely bollocksed . Borrowed a meter so will try and sort wiper and heater out next.
 

·
Registered
Joined
·
613 Posts
It may not look tidy but when the plugs are fixed in place and a false floor to cover it will be fine, still have more sorting of course feed to radio ,interior light etc . Will have to put an order in for some terminals to fit wiper plug, need some other stuff anyway.
630274
630276
 

·
Registered
Joined
·
613 Posts
Managed to get some volts in the old battery of my lads Honda, enough to test with anyway. Nothing smoked !! only had rear lights fitted and r/h indicator was not working, a combination of duff bulb and a faulty indicator switch. Took a bit to sort out with meter and bulb test rig, side lights stayed on when indicator switch left on so cut the parking light feeds . No power to wipers and tracing it back the live side of fuse goes to engine ECU so something else to trace. Jumped a feed to fuse to check switch/wires and that works fine. Central locking works , lock and unlock . Need to test window motors, had to cut the feed to switch as lights stayed on so if that only works the switch illumination I will either join it to ign live or dash lights. Screen wash works , as it was a reversing one I have cut the reverse feed and put an earth. Ordered some terminals and stuff, 2 missed calls from them so not sure what wrong.
 

·
Premium Member
Joined
·
14,296 Posts
did the doner car have rain sensers? that may be why the wiper live goes to the ecu.
 

·
Registered
Joined
·
613 Posts
Not as far as I know, will check it out today. The wiring diagram is hard to follow though so have to do wire chasing to check as well as looking at dia.
 

·
Registered
Joined
·
613 Posts
Turns out it was a dud fuse, testing across it showed fine (bastard) any ways sorted reversing lights but cant find plug for switch (its somewhere) and fitted door switches for interior and kerb lights. Removed a few more excess cables , changed the relay for rear screen and the switch so it works on and off and will operate air ride.
Fitted dash to check fuse and relay box fittings and cables reach switches and clocks, I can now make wood surround for clocks out of ply as a template ( I blame Robert !!)
My lads old battery went completely flat and my "smart" charger wont work as it cant detect voltage, have an old school one that might put enough in it to make it work.
 

·
Premium Member
Joined
·
14,296 Posts
jump a second battery to the dead one so the charger senses 'some' volts and it'll work. once the dead one has some charge remove the 'slave' battery. done this several times to get a dead one going again.
neil.
 

·
Registered
Joined
·
613 Posts
Have an old type charger so will see if that works, just need to dig it out. Bits turned up to finish of some of the electrics, nice though bulkhead battery connection and a matching stand alone post. Thats a job for Fri after I have finished digging mums veg patch if I have not seized up completely after digging up the daisy plants that had invaded 1/3 of it yesterday, bugger do I ache today!!!
 

·
Registered
Joined
·
613 Posts
The through bulkhead fitting would only go in one place, not where I wanted but its okay. Sorted out feed wires now I have correct size ring terminals , Taken dash back out now to do a wee bit of bashing . Made a first try "template " for wood surround for dash mainly just to see how wide to make it , about an inch and a half more I think. Tomorrows job (at the moment) is to take the loom out and lay it out and do a bit more detanglin
g then tape it up.Can only get one pic to load , internet playing up.
 

Attachments

·
Registered
Joined
·
613 Posts
630361

4th time lucky, rebooted everything and still not working till now!! Still have very top of dash to make, panels I made are short but that's due to a change of mind.
 

·
Registered
Joined
·
613 Posts
Yesterday spent a good 2 hours cleaning up and filled a rubble sack , where does all the dust come from? Stuck a bit of old work top on my workmate to give me a clean table to lay the dash wiring loom out , detangled a lot of the cables . Ended up cutting and soldering some (and then shortening) cables , one was wrapped around the rest about 3 times and removed 4 ins out of it. Now it will bundle up nicely so will make a cable tray this morning , fitted pedals to check for clearance and loads of room. Got a battery from the scrap pile outside my unit thats taking a charge so will do another check to see if warning lights work. Good job I like wiring .
Dash and console might look rough but will be fine when finished , need a good chunk of wood to make surround for switches . Good job I have a router . Pic when nets working quicker than a knackered 2cv.
 

·
Registered
Joined
·
613 Posts
gggggggggggrrrrrrrrrrrrrrrr, central locking not working . well it unlocks but not locking. works both sides when done manually . Spent all afternoon checking wiring and even tried earthing out door switch wires in case it thought door not shut,then seeing if I had cut out something but its the same as last time I checked it when it worked. Gave up in the end, at least the battery works so tested all the dash lights, brake lights and stuff but forgot to test handbrake/fluid light.
 

·
Registered
Joined
·
1,253 Posts
Is it “seeing” all of the doors it would have in the donor car? If it can’t see them it will think they’re open which won’t allow it to lock.
 

·
Registered
Joined
·
613 Posts
That was my thought but the switches are just on/off and with doors shut will be in the off so wires disconnected will be fine. It might be a faulty module .
 

·
Registered
Joined
·
613 Posts
Well the Hawk add on remote locking module turned up this morning, now all I have to do is work out the correct way to put the wires to the locks!!!
 

·
Registered
Joined
·
613 Posts
Yahooo the central locking is working full on remote , had to refit the relay that flashes indicator lamps though. Sorted a few more wires and bits . Not sure what to do next, need some new bits first.( the fault with locking module turned out to be to many brown wires with a red trace !!)
 

·
Registered
Joined
·
613 Posts
Today I ave been mostly making brackets for the wiring plugs, tidied it up a treat. Bloody cold today, gave up at 3pm , 2 cups of tea and some porridge later I am just starting to warm up!!!!
 

·
Registered
Joined
·
613 Posts
Been thinking (never a good thing) about interior , I have some (I was told it came from local car co ) leather thats a caramel colour . Its enough ? to cover front seats maybe but will it be to light to go with the Porsche Indian Red ? and most of the plastic trim is grey or black . Seats are grey as well , before it was a dark brown leather cloth but never got finished fully. Opinions please , caramel with red stitching or grey with red stitching? Front seats need a recover , cig burns and tears as well as elastic under squab knackered . Rear seats are just ply and all the trim panels need making.
I am thinking towards grey as charcoal carpet would look best and it would have to have brown carpet to go with caramel.
 
381 - 400 of 406 Posts
Top