Rods 'n' Sods - UK Hot Rod & Street Rod Forums banner

1 - 14 of 14 Posts

·
Off the Xmas card list
Joined
·
24,055 Posts
Discussion Starter · #1 ·
I've deleted Google Chrome as it seemd to slow everything down ,especially when clicking on links in emails ( such as getting back here for PMs etc). Now clicking on links in mails does nothing. What do I need to tick / untick to sort it ?

I also keep getting messages re which default seach engine I want to use, where do I go to sort that ?

I'm using Windows XP and Firefox.
 

·
Registered
Joined
·
3,111 Posts
Surprised , I love Google chrome , it's still under development and is getting better all the time although I have noticed it doesn't like it if you have IE open at the same time .

Is there a Tools >> Options command in Firefox , that's probably where you'll find the option to set a default search engine .

Using Outlook Express ? , Tools>>Options>>Security , see if the "Do Not Allow Attachments" box is ticked , or it may be because you need to set Firefox as your default browser ....

http://support.mozilla.com/en-US/kb/How+to+make+Firefox+the+default+browser
 

·
Registered
Joined
·
7,436 Posts
As above Kev. Chrome is brilliant and way out performs IE and FF in my opinion. I'd say the slow down issues you have may lie elsewhere.

I run chrome, FF, IE and Safari at the same time without bother. Need to run them together just to make sure the pages I write display properly regardless of browser :tup:

One thing to check is that you don't have IE8 installed. If that's come down through the windows update then that may be causing some troubles. I've had a ton of issues with it on peoples machines and uninstalling it has cured the majority of the problems/slowdowns :tup:
 

·
Dragging not Bragging
Joined
·
5,718 Posts
Im using IE8 and uptill the weekend its been fine but over the last couple of days has slowed up a bit i must admit that my brats like to play games (bloody games site are the worst)

But i think Kev maybe be a lil too big to be playing games (it must be the other dodgey type sites :incheek: )
 

·
Off the Xmas card list
Joined
·
24,055 Posts
Discussion Starter · #5 ·
Yup, I've got IE8 on here , I know I can delete via Programs section but do I need to downlad 7 or whatever to replace it ?
 

·
Global Warmer
Joined
·
1,200 Posts
Kev,

IE8 is an invention of the Devil and will cause all of your hair to fall out and your 'man carrot' to wither and die....

Out of all the browsers Safari and Google Chrome are by far the best.

I would suggest downloading Chrome again and then using CC Cleaner to completely eradicate Satan's Spawn. That should sort it all out.

P.
 

·
Registered
Joined
·
7,436 Posts
Yup, I've got IE8 on here , I know I can delete via Programs section but do I need to downlad 7 or whatever to replace it ?
Nope, It'll uninstall and roll back to 7 for you :tup:

Chances are it'll still pop up in the automatic updates but you can choose to ignore it through there :tup:
 

·
Off the Xmas card list
Joined
·
24,055 Posts
Discussion Starter · #8 ·
IE8 removed and loads faster now :tup: Clinking on links in e mails still doesn't work though ?
 

·
20th Century Schizoid Man
Joined
·
101 Posts
Kev,
In Internet Explorer, goto Tools, Internet Options, Programs and check that Internet Explorer is the 'Default web browser'. If it is set to Chrome and you have removed Chrome the links will not work.
Mike
 

·
Registered
Joined
·
7,436 Posts
Kev, does the link clicking just open a file explorer window ? If so then I had this on a PC the other day.

You need to go into "Set Program Access and Defaults" in the start menu (should be under the programs menu if not then through 'Add/Remove Programs' in control panel and then it's the bottom button on the left). Expand the 'Custom' options and choose 'Internet Explorer' for the default web browser and click Ok.

Now try the links and they should work again :tup:

The next time you open FF it should ask you if you want it to be the default browser so you can set it to use that again :tup:


Worked for the machine I was working on anyway lol.
 

·
Banned
Joined
·
4,274 Posts
Someone please remind me again how do i check if i have ie7 or ie8 and if i have 8 how do i delete it to go back to 7, ta.
been slow as hell for two days now.
 

·
Registered
Joined
·
1,250 Posts
I must be the only one that has no problems with IE8. :S

I was having problems for a while in that I couldn't copy and paste documents from Word or from Lotus into my emails, it would cause the email to crash.
When I ggogled the problem it suggested that downloading IE8 would solve the problem...it did and everything works properly now. :tup:
 

·
Registered
Joined
·
7,436 Posts
Someone please remind me again how do i check if i have ie7 or ie8 and if i have 8 how do i delete it to go back to 7, ta.
been slow as hell for two days now.
Open IE. Press the left 'Alt' key to get the menu at the top. Click on 'Help' and then 'About Internet Explorer' and it'll open up with a box shoeing your version number.

If you want to remove it then go through Control Panel, Add/Remove Programs, hilight it on the list and then click 'Remove' or 'Uninstall' (whichever one shows). If you're running Vista then it's Control Panel, Programs and Features, select it in the list and then click the Remove or Uninstall at the top :tup:
 

·
Registered
Joined
·
7,436 Posts
Magman,

I've had very random results with it ranging from needing a re-install of the OS through to it working fine. Tis a strange one indeed.
 
1 - 14 of 14 Posts
Top