Rods 'n' Sods - UK Hot Rod & Street Rod Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3,057 Posts
Discussion Starter · #1 ·
Cannot understand this.. two laptops, one printer, when we put them on same setting to print they produce different quality, does anyone know why ....
 

·
Registered
Joined
·
350 Posts
Do you mean that they're both on the same print preferences? Shouldn't be a difference if they are. I assume you installed the driver software on both machines? If not the "Plug N Play" detection sometimes does strange stuff!
 

·
Ian
Joined
·
535 Posts
Hi Hot Rod Widow,
Yeah it kind of stumps me why that is happening.
I had a quick look around on internet help pages, but it looks like you'll have to ask the question yourself on one of them describing all the hardware.
Sorry I can't be of more help
Spike:)
 

·
Registered
Joined
·
3,057 Posts
Discussion Starter · #7 ·
Hi Hot Rod Widow,
Yeah it kind of stumps me why that is happening.
I had a quick look around on internet help pages, but it looks like you'll have to ask the question yourself on one of them describing all the hardware.
Sorry I can't be of more help
Spike:)
Thanks Spike for replying, think we just carry on as we are, when we do something we just do it from one Computer, just was curious, more, to learn more if that makes sense...
 

·
Registered
Joined
·
3,057 Posts
Discussion Starter · #9 ·
As above, it doesn't make sense to me as to why it's happening :beuj:

Difficult to work through without having it in front of me.
Didnt make sense to me thats why I asked, thought there might be a simple reason, but obviously not so not to worry will not mess around with it as could end up with nothing working ....
 
1 - 9 of 9 Posts
Top