Rods 'n' Sods - UK Hot Rod & Street Rod Forums banner
1 - 20 of 35 Posts

·
Registered
Joined
·
1,906 Posts
Discussion Starter · #1 · (Edited)
i used to post pics on here as it was very simple [and so am i!] but now i just aint got a clue where to start ?.
i looked at the image hosting how to thread but that shows how it used to work and non of that works now!.
i already know i,m fick but judging by some of the other posts i,m not the only one.

help si .
 

·
Exceeded sell by date
Joined
·
7,746 Posts
I don't know if I do it correctly but it works.
I host my pics in the image folder.
Go to the pic I want in the folder and then click on it. Now highlight and copy the line under the pic that says BB code IMG.
Just paste this into your thread or post as you write it.
 

·
Registered
Joined
·
1,906 Posts
Discussion Starter · #7 ·
can,t see the pic just script?.
as steve toxic said it used to be so easy.

kapri i didnt think it was a "bug" as such but just a change that i don,t understand?
and your avatars disapeered mate!.
 

·
Registered
Joined
·
1,906 Posts
Discussion Starter · #10 ·
hate it when computers stop doing things that they did perfectly before.
thats how the rise of the terminators started you know!.
i,m not paranoid the computer really does hate me!
and kevs avatar has reapeared?.
thats it i,m off for a lie down.
 

·
Banjo snapper.
Joined
·
3,507 Posts
Is the highlighting method discussed above going to be the way to post pictures for good or will we get the quick upload button back?
 

·
Registered
Joined
·
611 Posts
If you look at the box on the right next to the smiley box, go to the 4th icon that looks like a picture of a tree, click from computer button or other option, click select files button and when you have chosen your image click upload then reply, I think thats how I do it.
 

·
Stroker
Joined
·
5,499 Posts
I didn't know there was another way !?

I do the same as Bob, always have done, so gawd knows what you lot are on about...

just done these in ten secs!





Hope this helps :incheek:
 

·
Dragging not Bragging
Joined
·
5,718 Posts
Thought id give it a try



Hmm interesting .................. It funny how the pic ends up as the fist pic in the pics hosted .......... i was looking on the last page to find it :doh:

Apart from losing it and having to click the pic, i think its something i could get used to .................... :tup:

(easier than the image hosting )
 

·
Stroker
Joined
·
5,499 Posts
OK here goes

Image 1...



Image 2



Wow, that was easy enough!

After I found and put two images into the upload que that worked fine but then after the successfull upload
that window went white and in its title bar said summat like gobbledegook.editor.
I just closed it and clicked on the 'insert picture' icon again and shazam there were the new pics, I clicked on em and in they popped.

Far easier now. :smoke:

Well done Si :tup:

have you created an autosave feature too? Just noticed that when creating messages a little thing flashes up
in't corner telling me the guff I've typed in is saved.
 

·
Registered
Joined
·
7,436 Posts
What browser are you using and version if poss.

And yep, it wasn't added by me but the new editor we use has an autosave so if it crashes or loses the thread then you can go back and retrieve what you'd spent ages typing.
 
1 - 20 of 35 Posts
Top